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Your system details 
Network Name: To access the system, launch Internet Explorer and type in 
http://_____________________________________________________. 

• Your Login Name is __________________________________________. 

• Your Password is ____________________________________________. 

• Your i-Vu®’s IP address is __________________________________. 

 

To change your password  
1 Click the Main Menu button  , select System Options > My Settings tab. 

2 Click Change password. 

3 Enter any combination of characters. Limit of 40 characters.  

4 Click Apply or OK. 

 

Add an additional operator  
To keep track of your Operators, use the space provided in the back of your Owner’s Manual.  

1 Click the Main Menu button , select System Options > Operators tab. 

2 Add additional operators with appropriate access roles.  

3 Keep a record of your additions and changes. 

4 Click OK or Apply.  

 

 
 

Accessing your system 
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NOTES   

• After you log in, you will see the page defined as your starting location on the My Settings page. To change 
your opening page, see To change My Settings (page 61). 

• Use only the i-Vu® interface to navigate; do not use the web browser’s navigation buttons. 

• Disable all popup blockers. IE > Tools > Turn Off Popup Blocker. 

• Click on any tab to refresh the page. 

• Roles and privileges control what an operator can see or do in the i-Vu® system. If you cannot see or do 
something that you read about in Help, ask your System Administrator to check your role and privileges. 

 

 
 

Navigation trees 

User tree 
This tree lets you navigate through the i-Vu® interface using the system's geographic layout. You set this up on the 
Installer tab under Arrange User View. 

Installer Tree 
This tree lets users with the appropriate priveleges navigate through the i-Vu® interface using the system's 
network layout. 

 

Getting to know the interface 
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Schedule Groups tree 
On this tree, you can create groups that can consist of areas, equipment, or other groups. You can then assign a 
schedule to the entire group instead of the individual items. See To apply a schedule to a group of items (page 
22). 

System Options tree 
Click Main Menu  > System Options (page 61) for the setup and maintenance of your system. Most of the 
items on this tree are used for the setup and maintenance of your system.  
  

My Settings Lets you change settings that are specific to you such as your password, viewing 
preferences and contact information. See To change My Settings (page 61). 

System Settings Contains the system-wide settings that control the way the i-Vu® system runs. See 
System Settings (page 62). 

Operators 
Privilege Sets 
Operator Groups 

Lets your system administrator define operators and what they can see and do in 
the i-Vu® interface. See Operator access (page 7). 

Categories Lets you define categories for schedules (page 25), alarms, graphics (page 32), 
properties, trends, and reports. Categories allow you to view or control groups of 
similar items. 

Connections Lets you set up, start/stop, and troubleshoot your network connections. See 
Setting up networks. 

Services Shows internal processes of the i-Vu® application for troubleshooting. 

License Administration Lets you update your i-Vu® license. See To register your i-Vu® software (page 70). 

Update Click Update to select and apply patch, service packs, drivers, language packs, 
graphics libraries, and Help updates. 

Client Installs Lets you install applications that are to run on client computers. 

 

 
 

Navigating the system 

To navigate in the i-Vu® interface: 

1 Select the item you want in the navigation tree. 

2 Select the action buttons and their drop-down menus. 

3 Use the tabs to filter the information further. 

4 Click links on Graphics and Properties pages to jump to related pages and open microblock popups. 

NOTE  Use only the i-Vu® interface to navigate; do not use the browser’s navigation buttons. 

5 Click on any tab to refresh the page. 
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To show, hide, or resize the navigation tree 

• Click  at the top of the navigation tree to hide or show the tree.  

• Click and drag the tab on the right side of the tree to adjust its width. 
 

 
• In the Installer view, click and drag the tab at the top of Arrange User View to adjust the height of the window. 

 
 

 
 

Zooming in and out 

• To zoom in and out on the i-Vu® interface: 

○ Hold down Ctrl and press + or -. Press Ctrl+0 to return to 100%. 

○ Hold down Ctrl while rolling your mouse wheel. 

○ Use your web browser's zoom functions. 

• If a graphic does not fit in the action pane, right-click it and select Scale to Fit to make it fit the action pane. 
Select Scale to Fit again to return the graphic to its original size.  
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Using right-click menus 

You can right-click the following items to select options: 
 

A tree item  The action pane 

 

 

A property A trend 

 

 
 

 
 

To print the action pane 

Click  at the top of the page to print the contents of the action pane. Set the print orientation to Landscape 
in the Print dialog box.  

 TIPS 

• To print a Graphics page that exceeds the size of the action pane, right-click the graphic and select Scale to 
Fit. 

• If you do not want to print the black background, in your browser's Internet Options dialog box, disable 
background printing. 
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Colors and status in the i-Vu® interface 

The following colors indicate equipment status the i-Vu® interface. These colors are visible on graphic pages and 
in the setpoint graphs.  
  

Color Color Name Status Code Condition Indicated 

 Purple 0 or 15 No communications 

 Charcoal 14 In equipment—a device has stopped 

 Coral 13 Control program error 

 Red 2 or 9 Heating or cooling alarm 

 Orange 8 Maximum cooling 

 Dark blue 3 Maximum heating 

 Yellow 7 Moderate cooling 

 Light blue 4 Moderate heating 

 Grey 1 Unoccupied/inactive 

 White 10 Occupied/active 

 Light green 6 Free cooling 

 Green 5 In a controller—operational or operational read only 
In equipment—No heating or cooling 

 

Colors and setpoints 

The color of the equipment color control indicates how much a zone’s actual temperature differs from it’s 
setpoints.  

Three conditions may affect a zone’s color:  
• Setpoint adjust 
• Local override  
• Deadband 
In the examples below, a zone’s heating occupied setpoint is 70° and its cooling occupied setpoint is 74°. 
  

If you 
normally 
see... 

when the zone 
temp is... 

but... then you will 
see... 

green 

 

72.5° someone adjusts the setpoints (for example, with a setpoint 
adjust of two degrees, the new setpoints would be 68 and 
72°) 

yellow 

 

gray 

 

73° 
(unoccupied) 

someone presses the Override button on a zone sensor to 
use the occupied setpoints 

green 

 
green 

 

73.5° cooling began when the temperature rose above 74° and 
the temperature has not yet dropped beyond the 1° 
hysteresis (to 73°) 

yellow 
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Privileges control which parts of the i-Vu® system an operator can access. Privileges also control what an 
operator can do and what he can change. 

To set up operator access to your system: 

1 Log in to the i-Vu® application as the Administrator. See Operators and operator groups (page 11). 

2 Define privilege sets by job function. See Privilege sets (page 8). 

3 Enter each operator in the system by assigning him privilege sets and entering settings that apply only to 
him. If you need to assign the same privilege set to multiple operators, you can create an operator group 
and assign the privilege set to the group. See Operators and operator groups (page 11). 

An operator can change many of his operator settings on the My Settings page (page 61). 

NOTE  A Guest operator can only change their contact information, not their password.  

To access the i-Vu® interface, an operator must enter his user name and password. You can increase 
password security by setting rules for passwords in the advanced password policy (page 17).   

Restricting operator access 
To restrict access to your system, you can: 

• Restrict an operator's privileges 

• Use location-dependent operator access (page 15) 

• Change a microblock's Editing Privilege from Preset to a specific privilege. The microblock's properties 
will be editable only by an operator that has that privilege. 

CAUTION  Each microblock property has a default Editing Privilege (represented by the Preset option) 
that is appropriate for that property. Changing Preset to a specific privilege changes every property in the 
microblock to the same privilege which may produce undesirable results. 
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Privilege sets 

A privilege set is a group of one or more privileges (page 8). The Administrator creates privilege sets and 
assigns them to operators and operator groups.  

 

 
 

Privileges 

This privilege... allows an operator to... 

System Administration Privilege • Add, edit, and delete operators, operator groups, and privilege 
sets. 

• Update the i-Vu® system with service packs and patches. 

• Register the i-Vu® software. See To register your i-Vu® software 
(page 70). 

• Enable and set up advanced security features such as location-
dependent operator access (page 15) and the advanced 
password policy (page 17).  

• Add and remove i-Vu® add-ons such as EnergyReports. 

 

This Access privilege... allows an operator to access (but not edit)... 

Access System Tree the Installer view pages.   

Access Control Program Items tables in the navigation tree or Properties pages. 

Access Scheduling Groups pages in the User view navigation tree for Schedule Groups. 

Access  System Options Items under Main Menu  > System Options. 

Access Alarms alarms. 

  

This Parameter privilege... allows an operator to edit properties such as... 

Edit Setpoint Parameters occupied and unoccupied heating and cooling setpoints. 

Edit Setpoint Tuning Parameters demand level setpoint offsets, color band offsets, heating and cooling 
capacities and design temperatures, color hysteresis, and learning 
adaptive optimal start capacity adjustment values. 

Edit Tuning Parameters gains, limits, trip points, hysteresis, color bandwidths, design 
temperatures, and optimal start/stop. 

Edit Manual Override Parameters locks on input, output, and network points. 

Edit Point Setup Parameters point number, type, range, and network source and destination. 

Edit Restricted Parameters properties the installer restricted with this privilege. 

Edit Category Assignments Alarm, Graphic, Trend, and Report category assignments. 

Edit History Value Reset elapsed active time and history resets, and runtime hours. 
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This Parameter privilege... allows an operator to edit properties such as... 

Edit Trend Parameters enable trend logging, log intervals, and log start/stop times. 

Edit Calibration Parameters point calibration offsets. 

Edit Hardware Controller Parameters module driver properties. 

Edit Critical Configuration critical properties the installer protected with this privilege. 

Edit Area Name area display names. 

Edit Control Program Name equipment display names. 

Edit Alarm Configuration enabling/disabling alarms and editing alarm messages, actions, 
categories, and templates. 

Edit Status Display Tables tables available under Status. 

Edit Maintenance Tables tables available under Maintenance. 

Edit User Config Tables tables available under User Config. 

Edit Service Config Tables tables available under Service Config. 

Edit Setpoint Tables tables available under Setpoint. 

Edit Time Schedule data Tables tables available under Time Schedule. 

 

This Functional privilege... allows an operator to... 

Manage Alarm Messages 
and Actions 

add, edit, and delete alarm messages and actions. 

Maintain System Parameters edit all properties on the System Options pages. 

Maintain Schedules add, edit, delete, and download schedules. 

Maintain Schedule Group Members add, edit, and delete schedule groups. 

Maintain Categories add, edit, and delete categories. 

Acknowledge Non-Critical Alarms acknowledge all non-critical alarms. 

Acknowledge Critical Alarms acknowledge all critical alarms. 

Force Normal Non-Critical Alarms force non-critical alarms to return to normal. 

Force Normal Critical Alarms force critical alarms to return to normal. 

Delete Non-Critical Alarms delete non-critical alarms. 

Delete Critical Alarms delete critical alarms. 

Execute Audit Log Report run the Location Audit Log and System Audit Log reports. 

Download Controllers mark equipment for download and initiate a download. 

System Shutdown issue the Shutdown manual command that shuts down i-Vu® Server. 

Engineer System • log in and make database changes in SiteBuilder. 
• use the copy, notify, reload, and revert manual commands. 
• access the navigation tree right-click menus in i-Vu®. 
• Add text in the Notes field on an equipment's Properties page. 
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This Functional privilege... allows an operator to... 

Access Commissioning Tools access: 
• Equipment Checkout 
• Airflow Configuration 
• Trend, Report, and Graphic categories that require this privilege 
• Discovery tool 

Maintain Graphs and Reports add, edit, and delete trend graphs and reports. 

Maintain Connections edit Connections page properties. 

Remote File Management access files using a WebDAV utility. 

Remote Data Access-SOAP retrieve i-Vu® data through an Enterprise Data Exchange (SOAP) 
application. 

Do not audit changes made using 
SOAP (Web services) 

not have his SOAP (Web services) changes recorded in the Audit Log. 

Manual Commands/Console  
Operations 

access the manual command dialog box and issue basic manual 
commands. 

Manual Commands/File IO execute manual commands that access the server's file system. 

Manual Commands/Adv Network execute manual commands that directly access network 
communications. 

Manual Commands/Unrestricted execute manual commands that bypass all safeguards and may 
cause unpredictable results if used incorrectly. 

Change My Settings edit preferences on operator's My Settings page. 

 

To create a custom privilege 
You can assign a privilege to a Graphic, Property, Trend, or Report category so that only operators with that 
privilege can access the category. You assign a category privilege on the page where you create or edit 
categories. 

If all the other privileges are too widely used to accomplish the results you want, you can assign one of the 
five Access User Category privileges to the operator(s) and category. 

For example, your system has 2 graphics categories, HVAC and Lighting/Security. You want HVAC technicians 
to see only the HVAC graphics and security personnel to see only the Lighting/Security graphics. To do this: 
  

Assign... To... Results 

Access User   
Category 1 

HVAC graphics category 
and 
HVAC technicians only 

The security personnel cannot see the HVAC 
graphics because they do not have Access User 
Category 1. 

Access User 
Category 2 

Lighting/Security Graphics category 
and 
Security personnel only 

The HVAC technicians cannot see the 
Lighting/Security graphics because they do not 
have Access User Category 2. 
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To add or edit a privilege set 

1 On the System Options tree, select Privilege Sets. 

2 Click Add to create a new privilege set, or select a privilege set to edit. 

3 Type the Name and Reference Name for the privilege set. 

4 Check each privilege (page 8) that you want to include in the privilege set. 

5 Click Accept. 

 CAUTION  Include all required access privileges in a privilege set. For example, if you add Acknowledge 
Non-Critical Alarms to a privilege set, also add Access Alarms to that privilege set. 

 TIP (Location-independent security only)  To create a privilege set that is similar to an existing set, select 
the existing set, then click Add. The privileges that are initially selected are identical to those of the existing 
set.  

 

 
 

To delete a privilege set 

1 On the System Options tree, select Privilege Sets. 

2 Select the privilege set to be deleted. 

3 Click Delete. 

4 Click OK. 

5 Click Accept. 

 

 
 

Operators and operator groups 

The Administrator (see "Default operators" below) sets up each operator in the i-Vu® interface by entering the 
necessary settings and assigning one or more privilege sets (page 8) to the operator. 

Operator groups give you the ability to assign privilege sets to a group of operators instead of the individual 
operators. Operator groups are useful if you have multiple operators who need the same privilege set or you 
have positions with high turnover rates. You can assign an operator to a group when you enter the operator or 
when you create the operator group. 
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Default operators 
A i-Vu® system has the following default operators:   
 

Operator... Has ... To log in... 

Administrator Almost all privileges Type Administrator in the Name 
field, then click Log in. 

Anonymous The Standard privilege set that  
contains only viewing privileges 

Click Log in. 

 
To ensure system security, log in as the Administrator, then do one of the following: 
• Assign the Admin privilege set to another operator, then delete the Administrator operator 
• Assign a password to the Administrator operator. 
  

 CAUTION  Passwords can be forgotten. To ensure access to the i-Vu® administrative functions, assign 
the Admin privilege set to at least 2 operators. 
  

If you want to prevent Anonymous access to your system, delete the Anonymous operator. 
  

 

 
 

To add or edit an operator 

1 On the System Options tree, select Operators. 

2 Click Add to enter a new operator, or select an operator to edit his settings. 

3 Enter information on this page as needed. See table below. 

4 Click Accept. 

 

Field Notes 

Login Name The name the operator must type to log in to the system. This name must be unique 
within the system. 

Change password Enable this field, then type the current and new passwords.  

NOTE  An operator can change his password on the My Settings page (page 61), 
unless they have the Guest System-wide Privilege Set. 

Force User to Change 
Password at login? 

Forces the operator to change his password immediately after his next login. 

NOTE  Use this field with the Change Password field to create a temporary password 
that the operator must change after his next login. 

Exempt From 
Password Policy 

If Use advanced password policy is enabled on the System Settings > Security tab 
(page 65), select this option if you do not want the policy to apply to this operator. 

Logoff options If Log off operators after __ of inactivity is enabled on the System Settings > Security 
tab (page 65), select one of the 3 logoff options. 

Personal Information You can enter contact information for this operator. 

NOTE  An operator can enter contact information on the My Settings page (page 61). 
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Field Notes 

Starting Location and 
Starting Page 

The i-Vu® location and page that will be displayed after the operator logs in. 

System-wide Privilege 
Sets 

Select the privilege set(s) that you want to assign to the operator. The Effective 
System-wide Privileges list show which privileges the operator will have. 

NOTES   

• Click Show current privileges only to see only the selected privilege sets and 
privileges. 

• A grayed out privilege set with a group name beside it indicates the operator is 
inheriting that privilege set from the group.  

  

 TIP  To test the settings and privileges that you gave to an operator, you can open a second browser 
session on your computer and log in as the operator. For instructions on opening a second session in the 
browser you are using, see Setting up i-Vu® client devices and web browsers (page 55). 

 

 
 

To delete an operator 

1 On the System Options tree, select Operators. 

2 Select the operator. 

3 Click Delete. 

4 Click Accept. 

 

 
 

To add or edit an operator group 

1 On the System Options tree, select Operator Groups. 

2 Click Add to create a new operator group, or select an operator group to edit it. 

3 Type the Display Name and Reference Name for the operator group. 

4 Under Members, select the operators and/or groups that you want to add to the new group.  

5 Under Privilege Sets, select the privilege sets (page 8) that you want to assign to the new group.  

NOTE  To see what privileges are included in a privilege set, go to the Privilege Sets page and then select 
the privilege set in the table. 

6 Click Accept. 

 TIP  Every operator is automatically a member of a permanent default group called Everybody. You can 
assign privilege sets to this group. 
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To delete an operator group 

1 On the System Options tree, select Operator Groups. 

2 Select the operator group. 

3 Click Delete. 

4 Click Accept. 

 CAUTION  When you delete an operator group, its individual members lose the privilege sets that were 
assigned to the group. 
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Advanced security 

Location-dependent operator access 

You can set up operator access to your system to be location-dependent. This type of operator access lets you 
assign privileges to an operator only at locations in the system where he needs them. For example, you could 
assign an operator mechanic privileges in one building in a system, view-only privileges in another building, 
and no privileges in a third building. 

i-Vu® systems default to location-independent operator access in which an operator’s privileges apply 
throughout the system. You should understand this type of operator access before switching to location-
dependent. See Operator access (page 7) for more information on location-independent operator access. 

 

 

 
 

To switch to location-dependent access 

 CAUTIONS   

• Create a backup of your system before you begin. Switching to location-dependent operator access 
changes the configuration of operators and privilege sets. If you need to revert to location-independent 
operator access, your previous configuration cannot be automatically restored. 

• If you change the policy after you create and assign privilege sets to operators, you may need to 
reconfigure your operators’ privileges. 
  

To switch to location-dependent operator access: 

1 On the System Options tree, select System Settings. 

2 On the Security tab under Security Policy, click Change Policy. 

3 Follow the on-screen instructions. 

 

 
 

Privileges and privilege sets 
When using location-dependent operator access, privileges are either system-wide or local. 

System-wide privileges allow an operator to perform functions throughout the entire system, such as 
performing a system shutdown. 

Local privileges allow an operator to perform functions in a specific area of the system, such as editing 
setpoints or viewing alarms. Assigning any local privilege to an operator also allows him to change his 
password and set preferences on his My Settings (page 61) page. 

You assign system-wide privileges to system-wide privilege sets and local privileges to local privilege sets. Use 
the following table in planning which privileges to assign to a privilege set. For a description of each privilege, 
see Privileges (page 8). 
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System-wide privileges Local privileges 

Access Scheduling Groups 
Access System Options Items 
Maintain System Parameters 
Maintain Schedule Group Members     
Maintain Categories 
Acknowledge Non-Critical Alarms 
Acknowledge Critical Alarms 
Force Normal Non-Critical Alarms 
Force Normal Critical Alarms 
Delete Non-Critical Alarms 
Delete Critical Alarms 
Execute Audit Log Report 
Download Controllers 
System Shutdown 
Engineer System 
Access Commissioning Tools 
Maintain Graphs and Reports 
Maintain Connections 
Remote File Management 
Remote Data Access-SOAP 
Do not audit changes made using SOAP (Web services) 
Manual Commands/Console Operations 
Manual Commands/File IO 
Manual Commands/Adv Network 
Manual Commands/Unrestricted 
Change My Settings 

Access System Tree 
Access Control Program Items 
Access Alarms 
Edit Setpoint Parameters 
Edit Setpoint Tuning Parameters 
Edit Tuning Parameters     
Edit Manual Override Parameters 
Edit Point Setup Parameters 
Edit Restricted Parameters 
Edit Category Assignments 
Edit History Value Reset 
Edit Trend Parameters 
Edit Calibration Parameters 
Edit Hardware Controller Parameters 
Edit Critical Configuration 
Edit Area Name 
Edit Control Program Name 
Edit Alarm Configuration 
Edit Status Display Tables 
Edit Maintenance Tables 
Edit User Config Tables 
Edit Service Config Tables 
Edit Setpoint Tables 
Edit Time Schedule Data Tables 
Manage Alarm Messages and Actions 
Maintain Schedules 

  
NOTES 

• For an operator to add, edit, or delete schedule groups, he must have the system-wide privilege Maintain 
Schedule Group Members. He must also have the local privileges Access System Tree and Maintain 
Schedules at each location that is a member of the schedule group. 

• If you switch to location-dependent operator access in a system that has operators and privileges set up, 
the i-Vu® application splits any existing privilege set containing local and system-wide privileges into 2 
separate privilege sets - one local and one system-wide. Operators’ system-wide privilege sets still apply 
throughout the system. The operators’ local privilege sets are automatically assigned at the system level. 
You can then reassign the local privilege sets to the operators at the locations where they need them.   

 

 
 

To add a privilege set 
Adding a privilege set using location-dependent operator access is the same as using location-independent 
operator access except that you must select whether you are adding a system-wide or local privilege set. See 
Privilege sets (page 8).  

 
 

Recording reasons for edits (21 CFR Part 11) 

The i-Vu® application can require an operator to record a reason for changing an equipment property before 
it accepts the change. The i-Vu® Audit Log report then displays the operator's name and the recorded reason 
for making the change.  

NOTE  You cannot use WAP-enabled devices to change equipment that requires operators to log changes.  
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To set up equipment to require reasons for changes 
1 On the navigation tree, right-click the equipment, then select Configure. 

2 Check Require operator to record any changes to control program. Audit logging must be enabled. 

NOTE  You can enable audit logging on the System Options tree > System Settings > Security tab.  

3 Click Accept. 

  

To view reasons for changing equipment properties 
1 On the i-Vu® tree, select a piece of equipment that requires reasons for change. 

2 Click the Reports button drop-down arrow, select Security > Location Audit Log or System Audit Log. 

3 On the Options tab under Display the following columns, select the Reason checkbox. 

4 Click Run. 

 

 
 

Advanced password policy 

You can set up a i-Vu® password policy to meet your security needs.  

1 On the System Options tree, select System Settings. 

2 On the Security tab under Operators, enter information in the fields described below.   

NOTE  See System Settings (page 62) for information on all the other fields. 

 

Field Notes 

Use advanced password policy Enable this field to put restrictions on passwords. 

An operator’s login name and password must be different when this 
policy is enabled. 

After you change the password policy, any operator whose password 
doesn't meet the new requirements will not be locked out of the system, 
but will be prompted to create a new password. 

Passwords must contain You can specify how many characters and which of the following types of 
characters a password must contain: 
• Numbers 
• Special characters—any keyboard character that is not a number or 

letter. 
• Letters—uppercase, lowercase, or both. 

Cannot be changed more than once 
every __ days. 

Enter a number to limit how often users can change their passwords. 
When set to 0, users can change them as often as they want. 

May not be reused until __ different 
passwords are used. 

Enter a number between 1 and 20. Enter 0 to reuse passwords without a 
delay. 

Expire after __ days Enable to set the number of days an operator can use his password 
before the system requires him to change it. Enter a number between 1 
and 999. 
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Field Notes 

Force expiration Click this button to force every user's password to expire. Each user will 
be prompted to change their password when they next attempt to log in 
to the i-Vu® interface. 
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Using schedules, your equipment can maintain one set of setpoints during occupied periods to provide 
comfort, and it can maintain a different set of setpoints during unoccupied periods to reduce energy 
consumption. Schedules are an i-Vu® system's most effective cost-saving strategy. 

In the User view, you can apply a schedule to a single tree item or to a group of tree items. 

 

When you apply a schedule to a tree item, the schedule affects equipment 
at and below the area or equipment where the schedule was added. 

 

When you apply a schedule to a schedule group, the schedule affects all 
pieces of equipment in the group. 

For example, a school board meets every third Tuesday of the month and 
uses the lobby, main conference room, break room, and restrooms. You 
can create a schedule group to control these different areas with a single 
schedule. 

  
NOTES   

• When multiple schedules affect a tree item, the net result is the Effective schedule (page 23). 

• Do not include preheating or precooling time in your schedules. Optimal Start (page 46), another cost-
saving strategy, automatically calculates and controls precise preheating and precooling routines.   
  

 
 

To view schedules 

1 Select a navigation tree item (site, area, or equipment). 

2 Click Schedules > View tab. 

3 Optional:  Click a white Effective bar to view all the schedules that contribute to the resulting schedule. If 
the item has multiple schedules, the schedule closest to the Effective bar has the highest priority. You 
set a schedule's priority when you create the schedule. 

 

NOTES   

• When multiple schedules affect a single area or controller, the i-Vu® application sorts the schedules by 
priority - the higher the priority, the closer the schedule is to the bar. You set a schedule's priority when 
you add a schedule. 

Schedules 
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• You can also view schedules on the following detailed, printable schedule reports. These reports are 
accessible from the Schedules page > Reports tab or from the Reports button drop-down menu. 

 

This report... allows you to... 

Schedule Instances Find every schedule with its location that is entered at and below a selected tree 
item. This report can help you discover newly added and conflicting schedules. 

Effective Schedules View all equipment that may be scheduled and the net result of all schedules in 
effect for a selected date and time. See Effective schedules (page 23). 

 

 
 

To print schedules 

1 Select a navigation tree item and click the Reports . 

2 Click Schedules > Schedule Instances or Effective Schedules. 

3 Click Run, then click PDF. 

 

This report... allows you to... 

Schedule Instances Find every schedule with its location that is entered at and below a selected tree 
item. This report can help you discover newly added and conflicting schedules. 

Effective Schedules View all equipment that may be scheduled and the net result of all schedules in 
effect for a selected date and time. 

 

 
 

Creating and modifying schedules 

 
 

To apply a schedule to equipment 

Schedules in the i-Vu® application are typically based on zone occupancy.  

1 In the User navigation tree, select the area or equipment you want to schedule .   

NOTES 

○ To schedule all equipment in a specified area, select the area you want. 

○ You can schedule individual controllers from the Installer view, but you must be in the User view to 
schedule areas and routers 

2 Click Schedules, then Configure tab. 

3 Click Add. 
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4 Select a Priority. A schedule's priority determines whether affected zones will use occupied or 
unoccupied setpoints. 
  

Select... For... 

Normal A typical occupied period 

Holiday An unoccupied period that overrides a Normal schedule 

Override An occupied period that overrides a Holiday schedule 

 
 

5 Select a Type. See table below. 

6 Type a schedule name in the Description field (50 character maximum). 

7 Enter desired values in the fields below Description. 

8 On the graph, change a time segment's Start and End times by doing one of the following: 

○ Click the segment, then type the times in the Start and End fields. 

○ Click and drag either end of the segment or the entire segment.  

9 Optional:  Click Add Time Period to add one or more segments to the schedule. Or, select a segment and 
click Delete Time Period to delete that segment. 

10 Click Accept. 

 

Select this Type... To use the schedule... 

Weekly Every week on the specified days 

Date On a single, specified date 

Date Range Between 2 specified dates 

Date List On multiple, specified dates 

Wildcard According to a repeating pattern (For example, the second Tuesday of every 
month) 

Continuous Continuously between specified times on 2 separate dates 

Dated Weekly Weekly between a start date and an end date (For example, the summer 
break in the school year) 

 

NOTES   

• To automatically download all schedules that you create or change, go to Main Menu  > System 
Options > My Settings and, under Preferences, select Automatically download schedules on each 
change. If you want to manually download schedules, clear the Automatically download... field and then 
see Downloading system changes to controllers. 

• When you apply a schedule to an item on the navigation tree, the schedule affects that item and all 
children of that item. If you do not want an item to be affected by schedules from a higher level, select 
Ignore Schedules above this level on the Schedules > Configure tab. 
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To apply a schedule to a group of items 

You must create a group, then add members (areas, equipment, or other groups) to the group before you can 
apply a schedule to it. 

1 On the User navigation tree, select Scheduling Groups. 

Optional:  If you have created folders to organize your groups, select the appropriate folder. See "To 
organize groups using folders" below. 

2 Click Add Group. 

3 Type a name for the new schedule group in the Name field. 

4 Optional:  Change the default Reference name. A group's reference name must be unique throughout 
the system. 

5 Click Accept. 

6 Click Add Members to Group. 

7 On the Members page, select the areas, equipment, or other groups that you want to add to the group 
from the tree on the right. Use Ctrl+click, Shift+click, or both to select multiple items. 

8 Click Add. 

 TIP  Use the Raise and Lower buttons to reorder items in the Members list. Changing the order is for 
your viewing convenience and does not affect the system. 

9 Click Accept. 

10 You will see the question Execute download now?. Click OK. 

11 Click the Schedules button, then Configure. 

12 Add a schedule to the group. See To apply a schedule to equipment (page 20). 

  
To organize groups using folders 
You can create folders and sort your groups into them to organize the Schedule Groups tree. For example, a 
large school system that has a group for each school may want to create an Elementary School folder, a 
Middle School folder, and a High School folder, and put the appropriate groups in each folder. 

To create folders and add groups to them: 

1 On the User tree, select Scheduling Groups. 

2 Click Add Folder. 

3 Type a name for the new folder in the Name field. 

4 Optional:  Change the default Reference name. 

5 Click Accept. 

6 Repeat steps 1–4 for each folder that you want to add. 

7 Do one of the following to add a group to a folder: 

○ If you have already created the group, drag and drop it into the appropriate folder in the tree on the 
Scheduling Groups page, then click Accept. 

○ Select the folder in the tree on the Scheduling Groups page, then click Add Group to add a new 
group inside the folder. 

  
NOTE  You can also add a folder to a folder, or drag and drop a folder into another folder. 
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To edit or delete a schedule 

1 Do one of the following: 

○ On the navigation tree, select the tree item where the schedule was defined, then select Schedules 
> Configure tab. 

○ In the User tree, click Scheduling Groups, then select the group that has the schedule you want to 
edit or delete. 

2 Select the schedule you want to edit or delete. 

3 Edit the fields you want to change or click Delete. 

4 Click Accept. 

NOTE  Expired dated schedules are automatically deleted from the database at 3:30 AM every day. But 
expired schedules remain in the controller until the next time schedules are downloaded to the controller.  

 

 
 

Effective schedules 

The effective schedule that you see on the Schedules > View tab can be the result of multiple overlapping 
schedules. 
  

 
  

The following schedule features can influence an item's effective schedule. 

  

 Feature Description 

  
Hierarchy 

  
A schedule applied to an item on the i-Vu® tree affects that item and all of its children. A child item's 
combined schedule could be the result of multiple schedules applied at different levels above it. To 
change a child item's combined schedule: 

• Add a schedule at the child that overrides the current schedule. See the Priority feature below.  

• Set the child to ignore the parent schedules. To do this, select the child item on the tree, then go 
to Schedules > Configure. Select the schedule, then click Ignore Schedules above this level. You 
can then add a different schedule for the child. 

Any schedule change that you make to an item affects it and all of its children.  
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 Feature Description 

Priority You must assign one of the following priorities to every schedule. 
  

Use... For... 

Normal  A typical occupied period 

Holiday An unoccupied period that overrides a Normal schedule 

Override An occupied period that overrides a Holiday time 

 
EXAMPLE  For a school, you define: 

• A Normal schedule that has it occupied every Monday–Friday, 6 am–5 pm 

• A Holiday (unoccupied) schedule for the week of Spring Break 

• An Override schedule on the first day of Spring Break from 9 am–1 pm for the cafeteria only 
where a teacher's meeting will be held. 

Type You must assign one of the following types to every schedule.* 

Weekly 
Date 
Date Range 
Date List 

Wildcard 
Continuous 
Dated Weekly 

See To apply a schedule to equipment (page 20) for a description of each type. 

EXAMPLE  For a school, you define the following 3 schedules: 

• Full calendar year:  Normal, Weekly, Monday–Friday, 6am–5pm 

• Summer months:  Holiday, Continuous, 12am June 1st –11:59pm August 31st 

• Work days in summer months:  Override, Dated Weekly, Monday–Thursday, 9am–2pm 

  

Using the Priority and Type options, you can often accomplish the combined schedule you need in several 
different ways. For example, the combined schedule resulting from the 3 schedules described above for Type 
could also be accomplished with the following schedules: 

School year:  Normal, Dated Weekly, Monday–Friday, September 1st–May 31st, 6am–5pm 

Summer months:  Normal, Dated Weekly, Monday–Thursday, June 1st–August 31st, 9am–2pm 
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i-Vu® CCN schedules 

There are 2 types of CCN schedules: 
• 1 – 64 are local schedules that reside within the equipment   

• 65 – 99 are network or global schedules, which are sent over a CCN network and received by controllers 
that contain network schedules  

The i-Vu® application supports both local and global schedules.  

Most CCN equipment is shipped with the default schedule of 64. See exceptions below.  

Equipment i-Vu®'s default 
schedule number 

Comfort Controller/UC/Expansion Controllers 0 

Any controllers using a custom equipment file (*.equip) 
created with EquipmentBuilder 

0 

Gen III VVT, 48/50EJ (Conquest), FSM, CSM  1 
All PICs 64 

CAUTION!  Confirm the actual schedule numbers that are used in the controller, as they may have been 
changed from their programmed default settings. 

In order to use i-Vu® schedules, the i-Vu® schedule number must match the CCN schedule number at the 
controller. This can be set in the i-Vu® interface by selecting the equipment in the navigation tree and clicking 
Schedules > CCN tab. It is also accessible at the area or site level. 

NOTE  To reduce start-up labor on a retrofit project, existing network schedules can be used by the i-Vu® 
application. However, switching to local schedules allows for schedule retention after a power failure and 
local schedule maintenance tables.  

If a controller uses a different schedule number, complete the following steps.  
CAUTION!  Failure to follow these steps may result in unexpected equipment operation. 

1 On the navigation tree, select the controller. 

2 Click the Schedules page, then CCN tab. 

3 Adjust the following fields: 

• Schedule number - enter the CCN schedule number in use at the controller.  

• Override time (optional) - enter the number of minutes of the desired override and verify that the 
controller override time is greater than or equal to this number 

• Override group - enter the number of the group, if you have established one  

 
 

Using schedule categories 

Occupancy is the only default schedule category. It is a binary schedule category that allows a zone or piece 
of equipment to be defined as On when a space is occupied and Off when it is unoccupied. 

You can add custom schedule categories to handle other conditions if the equipment’s control program 
includes a Time Clock microblock. For example, you can add a multi-state schedule category to control lights: 
on during work hours, off at night, and dim for janitorial work. 
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To add a custom schedule category in the i-Vu® interface 

 TIP  Study the default Occupancy category to understand the various properties you need to set when 
adding a new schedule category. 
  
  

1 On the System Options tree, click    to the left of the Categories folder, then click Schedule. 

2 Click Add. 

3 Enter values or add items for the fields in each section of the page. See table below. 

NOTE  The fields that you see depend on selections you made in previous sections. 

4 Click Accept. 

 

Field Notes 

Category Name The name used in the i-Vu® interface 

Reference Name • Must be unique in the database, be lowercase, and not contain any 
spaces.  

• This name must be identical to the name of the custom schedule 
category that you added in the Snap application. 

• Do not use occupancy as the reference name. 

Allowed Type Replace Undefined with one of the following: 

• Boolean: binary (on/off, true/false) condition 

• Multi State: list of integer-defined states. For example, 1=off, 2=on, 
3=dim 

Default Value Displays what schedule value is in effect for times not specified by the 
schedule. To set this value, in the Allowed Values table, select the value 
that you want to use as the default, then click the Make Default OK 
button. 

Allowed Values If you selected Boolean above, select True Value or False Value. 

If you selected Multi State, click the Add Value button to create each 
schedule state. 

Allowed Value Description The name used in the i-Vu® interface. 

Pattern Type none, dark, or 
/_common/lvl5/graphics/patterns/xxx.gif,  
where xxx.gif is any .gif file in the 
webroot\_common\lvl5\graphics\patterns folder. 

 
Priority Description The name used in the i-Vu® interface. 
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Field Notes 

Index Represents this priority’s relative level of importance within this schedule 
category. The i-Vu® application automatically assigns the priority index, 
which is zero for the first priority level. The higher the index value, the 
higher the priority of the schedule type relative to other schedules. 
BACnet limits the number of priority indices to 16. 

Color Color of the schedule bar on the Schedules page.  

Schedule Types The Weekly type is available for Index 0 only. 

The Allow Wildcards and Partial Day options affect all selected schedule 
types. 

Default Schedule The default schedule used when this category is selected. Create the 
schedule by adding segments for each state until every hour in the 24-
hour schedule is covered by a segment.  

EXCEPTION  If you selected Partial Day in the Schedule Types field, you 
do not have to add segments for the entire 24-hour period. 

 

 
 

To view, edit, or delete a schedule category 

1 On the System Options tree, click    to the left of the Categories folder, then click Schedule. 

2 In the table, select the category you want to edit or delete. 

3 Edit the fields or click Delete. 

4 Click Accept. 
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You can view and adjust equipment operation from the following pages: 
  

Devices pages 

Select the system level on the navigation tree to 
view the Devices page, where you can: 

• Upload source files or just parameters 

• Download source files, schedules, parameters, 
or BBMD tables 

• Check status and error messages 

• View model, IP address, drivers, device ID 

• Edit device names  
 

Graphics pages (page 29) 

You can view and adjust your essential building 
controls on most Graphics pages. 

Equipment drawings show the current status of 
mechanical equipment. 

Adjust setpoints (page 42) on a Graphics page. 

To upload a graphic from ViewBuilder, double-click 
the controller in the navigation tree or right-click and 
select Configure. 

 
Properties pages (page 33) 

You can monitor and control point sources. 

1 Select the equipment in the navigation tree. 

2 Click Properties page > Control Program tab. 

3 Expand the plus sign next to the desired table. 

 

 

Working with equipment in the interface 
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Properties/Microblock popups  

Click a property or point to open the microblock 
popup to view and change details, including forcing 
or locking values. 

 
 
 

Graphics pages 

You can view and adjust your system from Graphics pages, which include navigation maps, floor plans, and 
equipment. 

 
Some typical controls that may appear on a graphics page are: 

• Button or switch to turn equipment on or off 

• Input field to set a property value 

• Drop-down list to select a state 

• Interactive zone sensor to override an unoccupied schedule 

• Setpoint graph to adjust setpoints 

• Trend graph to view trend information 

• Link to jump to another i-Vu® page or to the Internet  
  

NOTES 

• Right-click a value, then select Details to view and change properties in the microblock pop-up.   

• Right-click a value, then select Global Modify (page 35) to view and change the property in other control 
programs.   

• A yellow dashed box around a value indicates the value is locked or forced.  

• If a graphic does not fit in the action pane, right-click it and select Scale to Fit to make it fit the action 
pane. Select Scale to Fit again to return the graphic to its original size. 
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To attach a graphic in the i-Vu® interface 

1 On the navigation tree, right-click the item that you want to attach a graphic to, then select Configure. 

2 Equipment graphic only:  If the system has other control programs of this type, select which control 
programs you want to change.  

 
NOTES   

○ If the control program is in an IP router, the second option will change the graphic for all control 
programs of this type only on the IP network. 

○ If the control program is on the network below an IP router, the second option will not change the 
graphic for the router's control programs of this type. 

3 Do one of the following: 
  

If the graphic is...  

In the Views Available list a.  Select the graphic, then click Attach. 

b.  Click Accept. 

Not in the Views Available list a.  Click Add New. 

b.  Browse to select the view file. 

c.  Click Open. 

d.  Click Continue. 

e.  Click Close. 

f.  Click Close again. 

   
NOTES   

• Select a graphic in the Attached list to edit the following information for the graphic: 
• Display Name–The name that appears in the Graphics button drop-down list 
• Category–The name of the category that multiple graphics may be sorted into in the Graphics button 

drop-down list 
NOTE  Changes to Display Name or Category apply only in the i-Vu® interface and are not retained if 
you export source files. 

• Reference Name–The name that is used to create links to the graphic in ViewBuilder 
• Default View–Sets the selected graphic as the default view if the tree item has multiple graphics. 

The default graphic is bolded in the Attached list. 
NOTE  The default graphic is initially set in SiteBuilder. 

• Included in download–Equipment graphics only. Select to have the .view file included in an All 
Content download so that it can be uploaded by Field Assistant. The graphic will have  beside it 
in the Attached list. Requires 4.x or later drivers.  
  

• You can click Delete Unused at the bottom of the Views section to delete all unattached graphic files 
from your system. 
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To edit a graphic from the i-Vu® application in ViewBuilder 

1 In the i-Vu® interface, double-click the controller in the navigation tree or right-click and select Configure. 

2 Select appropriate options. 

3 Click Edit Existing button under Views. 

4 Click Save and place the file in an appropriate folder. 

5 Open ViewBuilder. 

6 Select File > Open.  Browse to your saved graphic and click to open. 

7 Edit and save with a new name - the original system name is locked and cannot be used for an edited 
graphic.  

NOTE  Names are case sensitive and should not have spaces and/or special characters. 

 

 

 
 

To edit a graphic on an i-Vu® client 

On an i-Vu® client, you can get a copy of a graphic from the server, edit it, then put it back on the server. 
  

To get the graphic  
1 On the i-Vu® naviagtion tree, right-click the item that the graphic is attached to, then select Configure. 

2 At the bottom of the Views section, click Edit Existing. 

3 Select the graphic you want to edit. 

4 Click Save 

5 Browse to the folder you want to put the file in. 

6 Click Save. 

7 Click Close. 

8 Click Close again. 
  

To put the edited graphic back on the server 
1 On the i-Vu® navigation tree, right-click the item that the graphic is attached to, then select Configure. 

2 At the bottom of the Views section, click Add New. 

3 Browse to select the .view file. 

4 Click Open. 

5 Click Continue. 

6 Click Close. 

7 Click Close again. 
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To organize multiple graphics for a tree item 

In the i-Vu® interface, you can create categories and assign graphics to them so that the Graphics button 
drop-down menu has the graphics arranged by category. This is typically done in ViewBuilder or SiteBuilder. 
See "To define i-Vu® navigation" in ViewBuilder Help and "To attach graphic files" in SiteBuilder Help. 
  

To add a Graphics category in the i-Vu® interface 
1 On the System Options tree, click    to the left of the Categories folder, then select Graphic. 

2 Click Add. 

3 Type the Category Name and Reference Name. 

4 Optional:  Select a privilege so that only operators with that privilege can access graphics in the category. 

5 Click Accept. 
  

NOTES   
• To edit a category, select the category, make your changes, then click Accept. 
• To delete a category, select the category, click Delete, then click Accept. 

  

To assign a graphic to a category in the i-Vu® interface 
1 On the navigation tree, right-click the item that the graphic is attached to, then select Configure. 

2 Under Views, select the graphic in the Attached list. 

3 Select the category in the Category field. 

4 Click Accept. 

 

 
 

To control equipment using an interactive zone sensor 

An equipment graphic may include an interactive zone sensor that provides you with the following control.  

 

If the sensor is a...      You can... 

ZS  

 
  

  
• Click  to raise the setpoint or  to lower the setpoint.  

• Click    to override the schedule and put the zone in an occupied state. 
To cancel an override, continue clicking  until the display shows 0. 

• See that the zone is in an occupied state when the green LED is lit. 
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If the sensor is a...      You can... 

SPT Standard, Plus, or Pro  

 

  
• Click the WARMER or COOLER button to adjust the setpoint.  

• Click the MANUAL button to override the schedule and put the zone in an 
occupied state. 

• Click the INFO button to cycle through the following information: 

• Outside air temperature, if enabled in the control program 

• Override time remaining 

• Heating setpoint 

• Cooling setpoint 

• See the Occupied/Unoccupied state in the display. 
  

SPT Pro-Plus  

 

  
• Click the WARMER or COOLER button to adjust the setpoint.  

• Click the MANUAL button to override the schedule and put the zone in an 
occupied state. 

• Click the INFO button to cycle through information such as: 

• Outside air temperature 

• Override time remaining 

• Heating setpoint 

• Cooling setpoint 

• Click the FAN button to adjust the fan speed. 

• Click the MODE button to perform customer-specific functions. 

• See the Occupied/Unoccupied state in the display. 
  

 
 

Properties pages 

Properties pages are automatically generated from control programs. Properties pages show the status of a 
piece of equipment and the points/properties currently stored in it. See Checkout input and output, alarms, 
trends, and network points for details. 

Use Properties pages to: 

• View the status of a piece of equipment.  See Colors and status in the i-Vu® interface (page 6).  

• View or change the equipment point/properties currently stored in the controller. 

• Commission equipment 

• Set up Linkage. 

Refer to your individual controller's Installation and Start-up Guide for detailed explanations of the 
points/properties. 
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To view or edit properties on a Properties page 

1 Select a controller on the navigation tree, click Properties, and then select the appropriate tab. 

NOTE  You must resolve any condition described in red text at the top of the page before a Properties 
page can obtain current information from its controller. 

2 Click  to show property details. 

 
 

3 Do one of the following to change a property: 

○ Select or clear a checkbox 

○ Select an item on a drop-down list 

○ Change text in a text field 

4 Click Accept. 

NOTES  

• Click the bold, underlined point name to open the editable microblock pop-up 

• Right-click a value, then select Details to view and change properties in the microblock pop-up. 

• Right-click a value, then select Global Modify (page 35) to view and change the property in other control 
programs. 

• Use Search/Replace on the Network Points tab to replace a term in the point address with another 
address. 

•  For the legend of status colors, see Colors and status in the i-Vu® interface (page 6).  

• A yellow dashed box around a value indicates the value is locked or forced. 
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Changing multiple microblock properties 

Two i-Vu® features, Global Modify and Global Copy, allow you to view and change multiple microblock 
properties at the same time. 

 CAUTION  Global Modify and Global Copy are convenient for making widespread changes in your 
system. But, because they do not take into account the operation of individual equipment, your changes 
could produce undesired results in your equipment or system operation. Use with caution because these 
features do not have an Undo function. 

 TIP  Click  to copy a microblock's reference path to the clipboard so you can paste it into another field 
or application. 

 

 
 

To use Global Modify 

Use the Global Modify feature to: 

• View a microblock’s full path, control program name, and the privileges required to change its properties. 

• View or change a single property in several control programs at one time. 

• View errors on Graphics and Properties pages. 
  

1 Browse to any page that displays the property you want to view or change. 

2 Do one of the following to open Global Modify: 

○ Alt+click the property (Ctrl+Alt+click if Linux). 

○ Right-click the property and select Global Modify. 

3 Make changes to the Control Program field, if needed. 

NOTES 

○ Use wildcards in the Control Program field to broaden the search. 
For example: 

vav* matches vav, vav1, vavx, vav12345 

vav*z matches vavz, vav1z, vavxz, vav12345z 

vav*1*2 matches vav12, vavabc1xyz2 

vav?? matches vav11, vav12, vavzz, but does not match vav, vav1, vav123 

* matches any control program 

○ Click Show Advanced to view the location, value, and privileges associated with this property. 
  



Working with equipment in the interface  
 

 

i-Vu® Pro v6.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018   
Owner's Guide  All rights reserved 
 36 

 

 
  

4 Select the tree item that you want to search under for every occurrence of that microblock in other 
control programs. 

5 Click Find All. 

6 Select the properties in the list that you want to change. 

7 Do one of the following: 

a) Type a New Value to the right of each selected item. 

b) Select Enable All, type a new value in b, then click Set All To. 
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c) Select Enable All, type a new value in c, then click Change All By. 

 
 

8 Click Apply Changes. 

NOTE  To modify several properties in multiple control programs at the same time, use Global Copy. 

 
 

To use Global Copy 

Use Global Copy to copy any or all of the following from one control program to other equipment using the 
same control program: 
• Embedded trend graph settings 
• Custom trend graphs 
• Custom reports 
• Other editable properties to other pieces of equipment using the same control program. 

  
1 On the navigation tree, right-click the piece of equipment that has the properties you want to copy, then 

select Copy Control Program Properties. 

2 In the Global Copy dialog box, select the items that you want to copy. 

3 Select the area on the tree containing similar control programs that you may want to copy these 
properties to, then click Search. 

All instances at that level and below are listed in the expanded lower window. 

4 Check or uncheck items as needed. 

5 Do one of the following: 

○ Check Skip bad values to copy all values except a bad value (it cannot be copied because you do 
not have the necessary privilege, the property to be copied is undefined, etc.).  

○ Uncheck this field to prevent any values from being copied if a bad value is found. 

6 Click Apply Changes, then close the Global Copy dialog box.  
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Checking controller status 

On the i-Vu® navigation tree, you can select a router, site, or the system, and then click the Devices button to: 

• View the status of controllers (page 38) 

• View controller information such as address, model, driver, and .view files included in download 

• Download or upload to resolve a mismatch (page 41) 

• Troubleshoot network communication 

• Download or upload files for Field Assistant 

  

NOTES 
• Use Ctrl+click, Shift+click, or the Select All checkbox to select multiple controllers. 
• Click Hold to stop pending  downloads or uploads. Active downloads  or uploads  cannot be 

stopped. 
• Icons in the Tasks column indicate the following: 

  

 Active—The i-Vu® application is downloading to the controller. 

 Active—The i-Vu® application is uploading from the controller. 

 Pending—You initiated the download, and the controller is waiting for its turn to download. 

 Failed—The download failed. See If a controller fails to download. 

 On Hold—Indicates you clicked Hold to stop a pending  download. 

  
• Click  in the upper left-hand corner to view a log of activity on the Devices page in the current session. 

Copy to Clipboard lets you copy the text to paste it into another application. 
  

 

 
 

Status messages 

On the i-Vu® navigation tree, you can select a router, site, or the system, and select the Devices page to view 
the status of controllers. The Status column shows a description of the controller's current state. Hold your 
cursor over that description to see hover text with a more detailed description. 

If multiple conditions exist, the i-Vu® interface displays the message with the highest priority. 

The table below shows all possible messages. The message color indicates the following: 

Black—In process 
Red—An error occurred 
Blue—Requires action from the user 
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i-Vu® Open routers/controllers 

Status column message Hover text message  Notes 

   

Black messages:   

Downloading The controller is downloading, 
communications may be disabled 

 

Uploading The controller is uploading, 
communications may be disabled 

 

Pending This controller is waiting to be processed.  

Processing Clipping Clipping operation in progress. Do not 
make changes during this operation, as 
they may corrupt your system. 

 

   

Red messages:   

Communications Error Cannot communicate with this controller.  

Connection Disabled The connection for this controller has been 
disabled. 

Occurs if someone stopped the 
connection.  

Connection Error The connection for this controller failed to 
start. 

Occurs if the connection is misconstrues 
or failed to start. 

Controller offline The controller is offline. This only appears for equipment 
controlling slave devices that it is 
unable to communicate with. 

Download Failed (Message depends on the cause of the 
failure.) 

 

Download Not Permitted This controller is not permitted to 
download. 

 

Error  An unknown error has occurred.  

Missing Files Upload failed. Server is missing the source 
files. 

 

Not Uploadable  This controller is not configured for 
content upload. 

Occurs if you attempt to upload a 
controller with a pre-4.x driver. 

Out of Service This controller is out of service.  

Unsupported Controller This controller does not support content 
upload. 

 

Upload Not Permitted This controller is not permitted to upload.  

USB Unplugged Cannot communicate with the controller 
because the USB cable is unplugged. 

Applies only to the i-Vu® Standard and 
Plus applications. 
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Status column message Hover text message  Notes 

Blue messages:   

Controller Replaced This controller has been replaced by 
another controller of the same type in the 
field. 

4.x driver only 

Download All Content Please download all content to the 
controller. 

 

Download Parameters To download parameters, highlight row 
and select Parameters from the Download 
Action menu and click Download. 

 

Download Schedule To download schedules, highlight row and 
select Schedules from the Download 
Action menu and click Download. 

 

Driver Parameter 
Mismatch 

Driver parameter differences detected. 
Upload parameters from the controller or 
download parameters to the controller. 

 

Network Ready for 
Upload 

To upload this network, select the router in 
the tree and Find Devices. 

 

Parameter Mismatch Control program parameter differences 
detected. Upload parameters from the 
controller or download parameters to the 
controller. 

 

Program Mismatch Content differences detected. Upload all 
content from the controller or download all 
content to the controller. 

4.x driver only 

Unprogrammed 
Controller 

Applies only to a programmable controller 
that does not have any control programs in 
it.  

To add control programs, click Add 
Control Program. 

Upload All Content Please upload all content from the 
controller. 

 

   

General messages:   

 This controller is ok.  

Cancelled  The last operation on this controller was 
cancelled 

 

 

CCN controllers/equipment 

Status column message Hover text message  Notes 

<blank> This is a known control program from a 
previous discovery, but communications 
with it has not been attempted since the 
user logged in. 

 

 Successful rescan.  
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Downloading Downloading changes. Communications 
will resume shortly. 

 

New Control Program A new controller was found at the scanned 
address and added to the system. 

 

New Version Applied This controller's program or views have 
been updated with a newer version. 

 

   

Red messages:   

Communications Error Cannot communicate with this controller.  

Download Failed <The message is specific to the failure.>  

USB Unplugged Cannot  communicate with the controller 
because the USB cable is unplugged. 

Applies only to the i-Vu® Standard and 
Plus applications. 

   

Blue messages   

Classification Mismatch The controller at this address was 
previously a Bridge routing to other 
controllers. 

 

Download All Content Please download all content to the 
controller. 

 

   

Model Mismatch The controller at this address is the wrong 
model. 

 

Rescan Required A configuration change was made to this 
control program therefore a rescan is 
required to get the correct graphic and 
control logic components. 

 

 

 
 

To resolve a mismatch 

A mismatch occurs when a value in a controller does not match the value in the i-Vu® database. Use either of 
the following methods to handle mismatches in your system. 
  

• Check Always upload properties from controllers to i-Vu database on mismatch on the System Settings 
> Communications tab to have the i-Vu® application upload automatically. 
  

• Uncheck Always upload properties from controllers to i-Vu database on mismatch so that you can 
evaluate every mismatch to determine the correct value. When a mismatch occurs: 

1. On the navigation tree, select the controller's network. 

2. Click Devices. 

3. On the Manage tab, select a controller with a mismatch. 
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4. Do one of the following: 

•  Click Upload to upload parameters from the controller to i-Vu® Server. 

•  Click Download to download parameters from i-Vu® Server to the controller. 

NOTE  Click the mismatch message in the Status column to view details. 

 

 
 

Managing setpoints 

The Setpoint graphic shown on a standard equipment graphic indicates the base setpoint values (Occupied 
High/Low, Unoccupied High/Low). The i-Vu® application reads these values back periodically, typically within 
10 seconds. The timing can vary based on network traffic, the number of controllers in the database, and 
several other variables. Setpoints that are changed in the field via another user interface are displayed in the 
i-Vu® interface as soon as they are detected.  

You can, at any time, change the setpoints from i-Vu® graphics by using the slider or by entering numeric 
values directly. Updated setpoints are transmitted to the controller when you Accept the changes. Setpoints 
can also be changed on the Properties page > Control Program tab > Space Temperature and Setpoints. or 
Configuration > Setpoints. 

NOTE  Power and Standard operators may only edit Occupied/Unoccupied and Heating/Cooling setpoints. 
They cannot edit Demand levels or more detailed setpoint parameters.    

The various color bars indicate adherence to or deviation from the setpoint. You can change the current 
default settings for setpoint deviation. Select a color band on the setpoint graph to see the current setpoints 
in the Heating and Cooling fields. The values in this graphic are Fahrenheit. See setpoint descriptions below. 

NOTE  This graphic is an example only. Your setpoints may differ. 

 
 

Color  Condition 

 Green Temperature is within the Occupied Low and High Setpoint 

 Grey Temperature is within the Unoccupied Low and High Setpoint 

 Light Blue Temperature is less than 2°F below the Occupied Low 
Setpoint  
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Color  Condition 

 Dark Blue Temperature is more than 2°F below the effective Low 
Setpoint but less than 4°F below the effective Low Setpoint 

 

 Yellow Temperature is less than 2°F above  the effective High 
Setpoint 

 Orange Temperature is more than 2°F above the effective High 
Setpoint but less than 4°F  above the effective  High Setpoint 

 

 Red Temperature is more than 4°F above or below the effective 
setpoints   
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Adjust setpoints 

• Programmed setpoints are set and changed by operators.  

• Effective setpoints reflect the impact of other system conditions on the programmed setpoints, such as 
setpoint adjustments, and hysteresis. Effective setpoints control the equipment.  

 

To change programmed setpoints: 

1 Navigate to a setpoint control in one of the following places: 

○ Properties page > Control Program tab > Configuration > Setpoints 

○ A Graphics page  

2 Make changes on a programmed setpoint bar by:  

○ Clicking and dragging the segment or the gap between segments  

○ Typing new values in the Heating and Cooling fields 

3 Click Accept. 

 

 
 

Demand Control 

Demand Control is a cost-saving strategy that saves energy while maintaining comfort in the following ways: 

• Controlling energy use to avoid peak demand, ratchet, or time of use utility charges 

• Maintaining ventilation at relaxed setpoints rather than shutting down equipment (as with load shedding 
or duty cycling) 

Before you can use Demand Control effectively, you must: 

• Obtain details regarding past energy usage and peak demand, ratchet, and time of use charges from 
your energy provider. 

• Understand the demand profiles of the zones you are controlling. 

Demand Control can be customized at the zone level. For example, you may relax the setpoints in some 
zones, like break rooms and closets, by a few degrees, but you may not want to relax setpoints in computer 
rooms at all. 
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To define Demand Control properties 
1 On the navigation tree, select the electric meter. 

2 Select Properties > Control Program and expand the Demand Level Parameters section. 

3 Type the Start and End time to define the time period that you want demand control to be in effect for 
this zone. 

4 Type kilowatts per hour (kW/hr) in the Level columns to define the amount of power that the demand 
must exceed before the i-Vu® system calls for a higher demand level. 

NOTE  Levels are defined in the electric meter control program in the Snap application. You can test the 
Demand Levels by locking the meter to a value. 

In the example below, during Period 4, defined as 12:00 (noon) to 16:00 (4:00 p.m.), if the demand exceeds 
800 kW/hr, the i-Vu® system will use Demand Level 1 setpoints. If the demand exceeds 1000 kW/hr, the i-
Vu® system will use Demand Level 2 level setpoints and so on. 

 
 

 
 
 

Configuring Optimal Start 

Enable and configure Optimal Start on the  Properties page > Control Program tab > Configuration > 
Setpoints. Your control program could be configured for Optimal Start or for both Optimal Start and Optimal 
Start Type.  

NOTES 

• The Optimal Start options depend on the revision date of the control program in your controller. 

• Optimal Start is automatically disabled when Properties > Control Program > Maintenance > Occupancy 
> BAS On/Off is set to either Unoccupied or Occupied.  
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Optimal Start 
Optimal Start adjusts the effective setpoints to achieve the occupied setpoints by the time scheduled 
occupancy begins.The Optimal Start recovery period may begin as early as 4 hours prior to occupancy. The 
algorithm works by moving the unoccupied setpoints toward the occupied setpoints. The rate at which the 
setpoints move is based on the outside air temperature, design temperatures, and capacities. 

The following conditions must be true for optimal start to operate: 

• On the Properties page > Control Program tab > Configuration > Setpoints > Optimal Start, the Default 
Value must be set greater than 0 and less than or equal to 4 (0.00 disables Optimal Start). 

• The system is unoccupied 

NOTE  If the Open controller does not have a valid outside air temperature, then a constant of 65° F is used. 
This value is not adjustable. 

 

The actual equation that the controller uses to calculate Optimal Start is nonlinear. An approximation of the 
result is shown below. 

 
 
To change Optimal Start settings: 

1 In the navigation tree, select the equipment that you want to change. 

2 Select Properties page > Control Program tab >  Configuration > Setpoints. 

 

 
 

Optimal Start Type 
If you have Optimal Start Type, you must choose from the following: 

• None 

• Temperature Compensated Optimal Start 

• Learned Adaptive Optimal Start 
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To select the method used to change from unoccupied to occupied setpoints: 

1 In the navigation tree, select the equipment that you want to change. 

2 Click Properties page > Control Program tab >  Configuration > Setpoints. 

3 Select option from the Optimal Start Type drop-down list. 

4 See below to make further adjustments. 

 
None – The unit will not start to control to the occupied setpoints until the unit goes into an occupied mode. 
Setpoints do not ramp, but change immediately from unoccupied to occupied values. When you select None, 
you must set all Learning Adaptive Optimal Start transition factors, identified by their themographic color, to 
0. These are located directly above the Effective Set Points graph.   

Temperature Compensated – The unit changes to occupied setpoints at some time prior to the occupied 
time, not to exceed the hours you set for Optimal Start. The start time is determined by the current error 
between space temperature and the appropriate heating or cooling setpoint. At that time, the setpoints do 
not ramp, but change immediately from unoccupied to occupied values. When selecting Temperature 
Compensated, you must set all Learning Adaptive Optimal Start transition factors, identified by their 
thermographic color to 0. These are located directly above the Effective Set Points graph.  

When selecting Temp Compensated, you can adjust the following: 

• Heat Start K factor (min/deg) – If Optimal Start Type is Temp Compensated, this is the time in minutes 
per degree that the equipment starts before the occupied period when the space temperature is below 
the occupied heating setpoint (including any setpoint offset).  

• Cool Start K factor (min/deg) – If Optimal Start Type is Temp Compensated, this is the time in minutes 
per degree that the equipment starts before the occupied period when the space temperature is above 
the occupied cooling setpoint (including any setpoint offset).  

NOTE  The default value for the above is 15.00 and the range is 0 to 99.  

 

Learning Adaptive Optimal Start – This function gradually adjusts the unoccupied setpoints over a specified 
period of time to achieve the occupied setpoint by the time scheduled occupancy begins. This learning 
adaptive algorithm uses the learned heating capacity and learned cooling capacity values to calculate the 
effective setpoints prior to the occupied start time. The algorithm calculates a learned cooling and heating 
capacity during the previous unoccupied time. Set the Learning Adaptive Optimal Start recovery period from 
1 to 4 hours in Optimal Start. When the Learning Adaptive Optimal Start routine runs, adjustments are 
based on the color that is achieved when occupancy begins. Adjustment amounts are defined in the 
thermographic color fields located directly above the Effective Setpoints graph under Setpoints. 

EXAMPLE  The heating capacity for a zone is 5° per hour (default). When the zone becomes occupied, the 
zone temperature is 1° below the occupied setpoint, indicating a need for additional heat. Because the zone 
temperature was low by 1°, the learned heating capacity is decreased by the value entered in the LtBlue 
thermographic color field (0.0600 default). As a result, the learned heating capacity is adjusted to 4.94° for 
the next optimal start period. Since the algorithm has calculated that the equipment has less capacity to bring 
the temperature to setpoint within the configured recovery period, the setpoint adjustment  begins sooner in 
the next unoccupied period. 

To change the adjustment values in the Learning Adaptive Optimal Start routine: 

1 In the navigation tree, select the equipment that you want to change. 

2 Click Properties page > Control Program tab > Configuration > Setpoints. 

3 Adjust the color fields between the Zone Setpoints graph and the the Effective Setpoints graph. 

  
When you determine that no further start time optimization is required, you can disable Heating and Cooling 
Capacity adjustments by setting the color field values to 0.0. 
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You can reset the learned heating and cooling capacities by entering a value into either the Heating Capacity 
or Cooling Capacity, located beneath the Zone Setpoints graph.   

 

 CAUTION  When using Learning Adaptive Optimal Start, be sure that all equipment is properly 
maintained so that your system does not “learn” to compensate for dirty filters or loose fan belts. 

 
 

Monitoring and controlling equipment 

You can monitor and control your equipment from: 
• The Open controller's Properties (page 33) pages  
• The CCN controller's Properties (page 33) pages and the tables that are available when you expand the 

categories under the controller in the navigation tree   
• The equipment graphic (page 29) (if applicable) 
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To lock a BACnet point or value 

You can lock certain editable parameters to a specified setting from the Properties page or microblock popup.  

1 Select the Lock checkbox. 

2 Type the value you want to send to the controller. 

3 Click Accept. 

NOTE  Locked values are indicated by a dashed yellow line on graphics. 

  

On Properties page > Control Program tab, click  to locate the point you wish to lock. 

 
 

On the microblock popup: 

1. Click on the underlined Name or Reference Name of the point on any of the Properties tabs to open 
the point/properties details popup.  

2. Click Properties page > Details tab to lock a value. 
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To force a CCN point value 

You can force certain editable point values to a specified setting from: 

• Equipment tables - click  next to the equipment to expand tables 

• A graphic - hold down Ctrl and, using your mouse, click on the point value on the graphic. A microblock 
popup appears. 

• Properties pages 

Forced values are indicated by a dashed yellow line on graphics. 

  

1 Select the Force checkbox. 

2 Type the value you want to send to the device. 

3 Click Accept or Apply. 

 

 
 

Working with touchscreen or BACview® files in the i-Vu® interface 

To use a touchscreen device or BACview® to view or edit a controller's property values, you must download a 
screen file (.touch, .bacview, .S37, or.kpd) to the controller. The screen file is typically defined in SiteBuilder 
and downloaded with the initial download to the controller, but you can select a different file in the i-Vu® 
interface. 

 

 
 

To select a different screen file 

1 On the i-Vu® navigation tree, right-click the controller, then select Driver Properties > Update tab. 

2 If other controllers in the system use the current screen file, select which controllers you want to change.  
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3 Do one of the following: 
  

If the screen file is...  

In the Screen file drop-down list a.  Select the file.  

b.  Click Accept. 

Not in the Screen file drop-down list a.  Click Add. 

b.  Browse to select the screen file. 

c.  Click Open. 

d.  Click Continue. 

e.  Click Close. 

f.  Click Close again. 

   

4 Download All Content to the controller. 
  

NOTE  You can click Delete Unused in the Screen File section to delete all unused screen files in: 
• i-Vux.x\webroot\<system_name>\views 
• i-Vux.x\webroot\<system_name>\programs 
 
 

To edit a screen file on an i-Vu® client 

On an i-Vu® client, you can get a copy of a screen file from the server, edit it, then put it back on the server. 

To get the screen file  
1 On the i-Vu® navigation tree, right-click the controller that uses the screen file, then select Driver 

Properties > Update tab. 

2 Under Screen File, click Edit. 

3 Click Save as. 

4 Browse to the folder you want to put the file in. 

5 Click Save. 

6 Click Close. 
 

To put the edited file back on the server 
1 On the i-Vu® navigation tree, right-click the controller that uses the screen file, then select Driver 

Properties > Update tab. 

2 Under Screen File, click Add. 

3 Browse to select the file. 

4 Click Open. 

5 Click Continue. 

6 Click Close. 

7 Click Close again. 
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The i-Vu® system can be viewed on the following client devices and web browsers. 
 

A computer 1 with this 
operating system... 

Supports these web browsers... 

Windows® GoogleTM ChromeTM v23.0 or later 2 

Internet Explorer® v8, v9, v10, or v11 Desktop 

Mozilla® Firefox® v21.0 or later 

Mac® OS X® 
(Apple® Mac only) 

Safari® v6 or later 3 

Google Chrome v23.0 or later 

Mozilla Firefox v21.0 or later 

A tablet with this operating 
system 

Web browser Tested tablets 

iOS Safari v6 or later Apple® iPad® 4, 5 

Windows® RT Internet Explorer® 10/11 or 
Metro-style Internet Explorer® 10/11 

Microsoft® Surface 4, 5 

Windows® 8 or 8.1 Pro Internet Explorer® 10/11 or 
Metro-style Internet Explorer® 10/11 

Microsoft® SurfaceTM Pro 4, 5 

AndroidTM GoogleTM ChromeTM v23.0 or later GoogleTM NexusTM 7 and 10 4, 5 

  
1 

 
The client computer should have at least: 
•  Dual core processor  
•  1.5 GB RAM 
•  Communications link of 10 Mbps or higher 
The i-Vu® application will work with slower computers and slower links, but the results may not be 
satisfactory. 

2 Best performance 

3 Best performance unless browser is running on a Mac® Mini or a MacBook: 

 WARNING If machine is running Mountain Lion 10.8x with an integrated Intel HD 400 graphics card, 
it will experience display issues. Use one of these workarounds for better performance: 
• If an additional NVIDIA graphics card is available, manually switch the graphic card setting in MAC® OS 

X® to use that card. 
• If not, use GoogleTM ChromeTM v23.0 or later. 

4 Most of the tablets listed do not support plug-ins (Java Runtime Environment, Flash, PDF reader, etc.) so 
some i-Vu® add-on applications and other features may not work. The Surface Pro with IE 10 Desktop 
does support plug-ins. 

5 Touch functionality on tablets not tested by Carrier may or may not work with the i-Vu® application. Use at 
your own risk. 
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Setting up and using a computer with an i-Vu® system 

 

• Set the monitor's screen resolution to a minimum of 1024 x 768 with 24- or 32-bit color quality 

• You may want to disable the computer's navigation sounds. 
  

Mac only 
NOTE  The instructions below are for a Mac OS X 10.8. Other versions may vary slightly. See your computer's 
Help if necessary. 
  

Computer settings To change setting... 

Enable right-clicking to see 
right-click menus: 

 

      On a Mac 1 Select System Preferences > Mouse. 

2 Click the drop-down list that points to the mouse's right-click button, 
then select Secondary Button. 

      On a MacBook 1 Select System Preferences > Trackpad. 

2 Enable Secondary click.  

 

The instructions in Help are for a Windows computer. For instructions that include the Ctrl key, replace Ctrl 
with Command. For example, replace Ctrl+click with Command+click.  
  

 

 
 

Using a tablet with the i-Vu® system 

You can view your i-Vu® system on tablets that have the following operating systems and web browsers, but 
some functionality may be changed or limited. Issues with each tablet are discussed below. 
  

Tablet operating system Web browser Tested tablet* 

iOS Safari® v6 or later Apple® iPad® 

Windows® RT Internet Explorer® 10/11 or 
Metro-style Internet Explorer® 10/11  

Microsoft® Surface 

Windows® 8 or 8.1 Pro Internet Explorer® 10/11 or 
Metro-style Internet Explorer® 10/11 

Microsoft® SurfaceTM Pro 

AndroidTM GoogleTM ChromeTM v23.0 or later GoogleTM NexusTM 7 and 10 

*  Touch functionality of tablets not tested by Carrier may or may not work with i-Vu®. Use at your own risk. 
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All tablets 
• To access the right-click menu for: 

• The action pane–Touch and hold the item for several seconds. 
• A tree item–Select the item first, then touch and hold the item for several seconds. 

  
• Audible alarms do not generate a sound. 

• Firefox currently has many problems supporting touch gestures on tablets. 

• To clear the browser's cache, see Setting up and using a web browser to view the i-Vu® interface (page 
55). 

  

iPad  
• Double-tap to zoom in/out. 

  

• The Jump To feature on a Logic page does not work in Safari® on an iPad® due to way Safari handles 
JavaScript on secondary tabs. 
  

• A i-Vu® feature that opens a pop-up window on a computer (for example, Global Modify) will open in a 
new tab in Safari.  

NOTE  Some of these features will present the message This site is attempting to open a pop-up 
window. Select Allow to continue. 
   

• iOS restricts access to a file system so i-Vu® features that upload or download files on a computer client 
are disabled on an iPad. This applies to the following configuration features: 
• Configure > Edit Existing or Add New (views, control programs, screen files, drivers) 
• Import clipping 
• System Settings > General > Source Files > Export or Import 
• System Settings > General > Logs > Download 
• System Settings > Security > Permissions > Add 
• System Settings > Daylight Saving > Import 
• System Settings > Add-ons > Install Add-on 
• License Administration > Browse 
• Update (patches, service packs, drivers, language packs, graphics libraries, help) 
• Reports saved as XLS 

    
• iOS does not support plug-ins (Java Runtime Environment, Flash, etc.) so some i-Vu® add-on applications 

will not work on an iPad. 
 Microsoft Surface and Surface Pro 

• Pinch-zoom works on individual frames, instead of the whole screen. This means you can zoom and 
scroll the navigation pane and action pane separately.  
  

• The Surface RT and IE 10 or 11 Metro do not support plug-ins (Java Runtime Environment, Flash, PDF 
reader, etc.) so the following features will not work.  
• Some i-Vu® add-on applications 
• The Reports page PDF button  
You can use the Surface Pro with IE 10 or 11 Desktop if you need these features. 
  

• If browser text is too small, use Ctrl + to increase Internet Explorer's zoom level, then reload the page.  
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Google Nexus  
• The Nexus does not support plug-ins (Java Runtime Environment, Flash, PDF reader, etc.) so the 

following features will not work.  
• Some i-Vu® add-on applications 
• The Reports page PDF button  

  
 

 

 

 
 

Setting up and using a web browser to view the i-Vu® interface 

To set up and use Internet Explorer 

NOTES 

• The instructions below are for Internet Explorer 9. Other versions may vary slightly. See your web 
browser's Help if necessary. 

• If the menu bar is not visible, right-click on the window's header, and then select Menu bar. 

   

Web browser settings To set in Internet Explorer... 

Accept First-party and  
Third-party cookies 

Tools > Internet Options > Privacy > Advanced button 

Automatically check for newer 
versions of stored pages 

Tools > Internet Options > General > Browsing history > Settings button 

Load ActiveX Control Tools > Internet Options > Security > Custom Level button. Under 
ActiveX controls and plug-ins, set the following: 
• Download signed ActiveX controls > Prompt 
• Download unsigned ActiveX controls > Disable 
• Run ActiveX controls and plug-ins > Enable 
• Script ActiveX controls marked safe for scripting > Enable 

Select Play animations in web pages Tools > Internet Options > Advanced > under Multimedia  

Disable all the options on the Explorer 
Bar 

View > Explorer Bars 

Disable web browser's pop-up 
blockers 

Tools > Pop-up Blocker > Turn Off Pop-Up Blocker 

Disable external toolbar  
pop-up blockers 

Varies 

Hide the web browser's toolbars View > Toolbars 
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To... Do the following... 

Maximize the web browser window Press F11 to turn full-screen mode on\off, or use the 
minimize/maximize button in the top right corner of the browser window. 

Have 2 different users logged in to 
the i-Vu® system on the same 
computer 

Start a new web browser session. Select File > New Session. 

Clear browser cache 1 Select Tools > Internet Options. 

2 Click Delete. 

3 If you had the i-Vu® system saved as a Favorite, uncheck Preserve 
Favorites website data. 

4 Click Delete again. 

  

 
 

To set up and use Mozilla Firefox 

NOTES 

• The instructions below are for Mozilla® Firefox® v21.0 on a Windows operating system. Other versions 
may vary slightly. See your web browser's Help if necessary. 

• If the menu bar is not visible, click  in the top left corner, and then select Options > 
Menu bar. 

• If a message appears in the i-Vu® interface that includes the checkbox Prevent this page from creating 
additional dialogs, DO NOT check this box. 

 

 

Web browser settings To set in Firefox... 

Enable pop-up windows 1 Select Tools > Options > Content.  

2 Uncheck Block pop-up windows. 

Enable JavaScript 

 

1 Select Tools > Options > Content. 

2 Check Enable JavaScript. 

3 Click the Advanced button to the right of Enable JavaScript, then 
verify the following options are checked: 

• Move or resize popup windows 

• Raise or lower windows 

• Disable or replace context menus 

 Add-ons Manager 

 

Select Tools > Add-ons. On this page, you can enable/disable installed 
add-ons such as: 

• Adobe® Acrobat® Reader (to view PDF's) 

• QuickTime Plug-in (to play audible alarms) 

Only installed Firefox add-ons will show up in the list.  
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To... Do the following... 

Maximize the web browser window Press F11 to turn full-screen mode on\off. 

Clear browser cache Tools > Options > Advanced > Network > Cached Web Content > Clear 
Now 

Have 2 different users logged in to 
the i-Vu® system on the same 
computer 

Start a new web browser session. Select File > New Private Window. 

 

 
 

To set up and use Google Chrome 

NOTES   

• The instructions below are for GoogleTM ChromeTM v23.0. Other versions may vary slightly. See your web 
browser's Help if necessary.  

• If a message appears in the i-Vu® interface that includes the checkbox Prevent this page from creating 
additional dialogs, DO NOT check this box. 

  

On a computer 
Web browser settings To set in Chrome... 

Enable pop-ups 
1 Click  on the browser toolbar.  

2 Select Settings.  

3 Click Show advanced settings. 

4 Under Privacy, click Content settings.  

5 Under Pop-ups, do one of the following: 

• Select Allow all sites to show pop-ups. 

• Click Manage exceptions. Type your system's IP address or 
server name in the Hostname pattern field, then set Behavior to 
Allow. 

  

To... Do the following... 

Clear browser cache 
1 Click  on the browser toolbar.  

2 Select Tools > Clear browsing data.  

3 Check the types of information that you want to remove.  

4 Select a time range in the drop-down list. 

5 Click Clear browsing data. 

Maximize the web browser window Press F11 on your keyboard to turn full-screen mode on/off. 
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To... Do the following... 

Have 2 different users logged in to 
the i-Vu® system on the same 
computer 

Start a new web browser session. Click , then select New incognito 
window. 

  

On a Google Nexus 
Web browser settings In the Chrome menu... 

Turn off desktop mode Uncheck Request desktop site. 

Disable pop-up blocker Settings > Advanced > Content Settings > uncheck Block  
pop-ups 

Enable JavaScript Settings > Advanced > Content Settings > check Enable JavaScript 

Enable Cookies Settings > Advanced > Content Settings > check Accept Cookies 

  

To... In the Chrome menu... 

Clear browser cache Settings > Advanced > Privacy > CLEAR BROWSING DATA 

 

 
 

To set up and use Safari 

NOTES   

• The instructions below are for Safari® v6. Other versions may vary slightly. See your web browser's Help 
if necessary. 

• We recommend that you do not run Safari in full-screen mode. If you do, i-Vu® pop-ups will open full-
screen, covering the main application window. 
  

On an Apple® computer (Mac®) 
Web browser settings To set in Safari... 

Disable pop-up blocker Preferences > Security > uncheck Block pop-up windows. 

Enable JavaScript Preferences > Security > check Enable JavaScript. 

Enable Plug-ins Preferences > Security > check Enable plug-ins. 

Prevent pop-ups from opening in a 
new browser tab 

Preferences > Tabs > uncheck Command-click opens a link in a new 
tab. 

Prevent Safari from automatically 
opening zip files exported from the i-
Vu® application 

Preferences > General > uncheck Open "safe" files after downloading. 
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To... Do the following... 

Clear browser cache History > Clear History. 

Have 2 different users logged in to 
the i-Vu® system on the same 
computer 

Start a new web browser session. Select Safari > Private Browsing. 
Then select File > New window. 

  

On an Apple® iPad 
Web browser settings To set on the iPad... 

Disable pop-up blocker 1 In the Settings app, select Safari.  

2 Set Block pop-ups to Off. 

Enable JavaScript 1 In the Settings app, select Safari.  

2 Set JavaScript to On. 

  

To... Do the following... 

Clear browser cache In the Settings app, select Safari > Clear History. 
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See i-Vu® Help for detailed information on: 

• Setting up and using Alarms 

• Viewing and customizing Trends 

• Running standard reports and creating custom Reports 
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System Options provides administrative access for the following functions: 

• My Settings (page 61) - user's login, navigation tree preferences and personal contact information 

• System Settings (page 62) 

○ General (page 62) 

○ Security (page 65) 

○ Communications (page 67) 

○ Scheduled Tasks (page 67) 

○ Daylight Saving (page 68) 

○ Add-ons (page 69) 

• Operators (page 7) - operator passwords, levels of access (roles), menu starting location 

• Privilege Sets (page 8) 

• Operator Groups (page 11) 

• Categories (page 25) -  Schedule, Alarm, Graphic, Property, Trend, Report 

• Connections  - To set up a BACnet/IP connection in the i-Vu® interface 

• Services (page 2) 

• License Administration (page 70) 

• Update (page 71) 

• Client Installs - download Sun's Java VM. See Setting up a computer (page 53) and Alarm Popup 
Application in the i-Vu® Help. 

 

 

 

 
 

My Settings 

On the My Settings page, you can change settings, such as your: 
• Password 
• Viewing preferences 
• Contact information 

 
NOTE  The System Administrator can also change these settings on the Operators page. 

 
To change your settings: 

1 On the System Options tree, select My Settings. 

2 Make changes on the Settings or Contact Info tab. See table below. 

3 Click Accept. 

Using System Options 
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Field Notes 

Change password Enable this field, then type your current and new passwords. 

Starting Location and 
Starting Page 

The i-Vu® view, location, and page that will be displayed after you log in. 

Automatically collapse trees Expands only one tree branch at a time. 

Automatically download 
schedules on each change 

Select to automatically download all new schedules that you create and 
schedules that you change. 

Play sound at browser when 
server receives 

Check Non-critical alarms or Critical alarms if you want the system to audibly 
notify you when that type of alarm is received.  

You can specify a different sound file.   
• Internet Explorer, Firefox, and Safari support .wav, .mp3, or .au files. 
• Google Chrome supports .wav or .mp3 files. 

1 Put your file in the webroot\_common\lvl5\sounds folder.  

2 In the Sound File field, replace normal_alarm.wav or critical_alarm.wav with 
the name of your sound file.  

NOTE  You can put your sound file anywhere under the i-Vux.x folder, but you 
must change the path in the Sound File field. 

 

 
 

System Settings 

The System Settings page contains information that you must enter before the i-Vu® application can run 
properly. 

1 On the System Options tree, select System Settings. 

2 Click each tab, then enter the necessary information. Tab details are described below. 

 

 
 

General tab 

The General tab presents the following System Information: 

• System Directory Name 

• Path to the Webroot Directory 

• Database Type 
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You can edit or use the following fields and buttons.  
  

Field Notes 

System Information  

System Statistics button Click to see the number of controllers and trends in the system. 

Logs  

Select a week of logs to review For troubleshooting, you can download a zip file that contains logs of 
system activity. 

Time  

Time Format Select one of the following for the system's time: 
• 12-hour clock (Example:  4:34 pm) 
• 24-hour clock (Example:  16:34) 

Date Format Select the format you want the system to use. 

Time Sync Click to immediately synchronize the time on all IP network controllers in 
the system database to the i-Vu® server's time.  

Check Enable time synchronization of controllers daily at____ to set daily 
time synchronization occurs daily if the  field on the Scheduled Tasks tab 
(page 67) is enabled. (Click this link for more information on time 
synchronization.) 

Automatically synchronizes the time on all equipment to the time on the 
server, adjusting for different time zones and Daylight Saving Time. We 
recommend that you check this field. 

The i-Vu® application will send a daily time sync message to each IP 
network device that is in the system database. IP devices not in the 
database will not be synchronized. For all  MS/TP networks in the 
database, the i-Vu® application will send a broadcast time sync message. 
All devices on these networks will be synchronized, regardless of whether 
or not the devices are in the database. 

 CAUTIONS   

• Make sure that your server’s time and time zone setting are correct.  

• To prevent time sync problems when the transition to and from 
Daylight Saving Time occurs, set the time sync to occur at least 1 
hour after the last controller in the system is adjusted for DST. For 
example, your server and part of your system is in the Eastern 
Standard Time zone, but you also have controllers in the Pacific Time 
zone. Your server is adjusted for DST at 2:00 a.m. Eastern Standard 
Time, but the controllers in the Pacific Time zone are not adjusted 
until 3 hours later. So you would set the time sync to occur daily at 
6:00 a.m. or later. 

NOTES   

• You can perform system-wide time synchronizations using the Time 
Sync button. 

• Between time sync broadcasts, Carrier routers include time sync 
information in each color request to the devices below the router. 
This ensures devices without a battery-backed clock will get the time 
shortly after powering up. 
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Field Notes 

Alarms  

Enable support for Alarm 
Notification Clients to connect to 
this server 

Check to use the Alarm Notification Client application. See Alarm Popup 
alarm action. 

Trends  

Keep trends for ___ days Stores trend data in the i-Vu® database for the time you specify. This is a 
default setting that you can change when you set up trends for an 
individual point. 

Source Files  

All Source Files Use to export source files to a .zip file that can be imported into another i-
Vu® or Field Assistant system. Source files include: 
• Control programs (.equipment files only) 
• Drivers 
• Graphics (.view files only) 
• Touchscreen files 
• BACview® files 
• Report design files for Equipment Values or Trend Sample reports 
NOTE  If import detects a difference between a database file and an 
import file with the same name, import does not overwrite the database 
file. A message lists any file differences so that you can resolve them. 

See Commissioning equipment using Field Assistant. 

Download  

Optimize download for Open PIC 
controllers 

 

Check to increase download speed. The full source files are not 
downloaded into the PIC controllers when this is checked.  

Include graphics in Open 
programmable controller download 

Uncheck to increase download speed. If you are not changing the 
graphics, you may not want to include them in every download. 

Clippings  
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Field Notes 

Import Click button to import clipping files, which include: 

• Navigation tree items including attached control programs, graphics, 
drivers, and screen files 

• Trend data 

• Reports 

• Alarm categories 

• Schedules and schedule group membership (including the entire 
schedule group and schedules, if it does not exist in the target 
system) 

• Alarm actions 

NOTE  A Clipping containing CCN controllers does not include the CCN 
tables. When importing a clipping containing CCN devices, you must re-
scan the table. 

 

 

 
 

Security tab 

  

Field Notes 

Logging  

Log audit data to file Records operator activities and some system activities (such as opening and 
closing the database or automatic deletions) in a text file. 

The default file is auditlog.txt stored in i-Vu\webroot\<system_name>. You 
can change the file name and include a different path. 

To prevent the file from growing too large as new data is appended, you can 
archive the data to another text file by selecting an archive frequency in the 
Archive log file contents field. The archive file is auditlog_yyyy_mm_dd.txt, 
where yyyy_mm_dd is the creation date of the archive file. This file is 
created in the same location as auditlog.txt. 

NOTE  If you do not archive the log file contents, you should manually delete 
the oldest entries. 

Log audit data to database Records audit data in a database named audit.mdb that can be accessed by 
third-party software. 

NOTE  For Access, MSDE, and Derby, the database is automatically created. 
An Access database is named audit.mdb; a MSDE database is named 
audit.mdf. The Derby database consists of multiple files in a folder called 
audit. For MySQL, SQL Server, PostgreSQL, or Oracle, you must create the 
database manually. 

Delete database entries older 
than ____ days 

Automatically deletes entries in the database that are older than the number 
of days you specify. 
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Field Notes 

Log errors for invalid URLs Check this field to write to the core.txt log any time an external source sends 
a request to the i-Vu® Server application.  

NOTE  Regular maintenance scans by external software can cause the log 
files to grow large. 

Security Policy  

Change Policy See Location-dependent operator access (page 15) for information on 
Change Policy. 

Remote Access  

Allow remote file management Lets you access the system using WebDAV. 

Operators  

Return operators to previous 
locations when server 
reconnects 

Returns operators to current tree locations when the server reconnects. 

Log off operators after _:_ 
(HH:MM) of inactivity 

The system automatically logs off an operator who has had no activity in the 
system for the time period specified. 

This is a default setting for the system. The System Administrator can change 
this setting for an individual operator on the Operators page. 

Lock out operators for __ 
minutes after __ failed login 
attempts 

Clear Lockouts removes lockouts for all users. 

NOTE  Restarting the i-Vu® Server application will remove lockouts. 

Use advanced password policy You can place specific requirements on passwords to increase security. See 
Advanced password policy (page 17). 

Permissions  

Permissions When control programs, views, touchscreen, and BACview® files are created 
by an original equipment manufacturer (OEM), they cannot be used in a i-
Vu® system without the creator's permission. However, the creator can 
produce a key for a system with a different license that will grant permission 
to the key's recipient. 

If you receive a key, put it in the i-Vu X.X\resources\keys folder. The table in 
the Permissions section of the Security page shows all keys in the that 
folder. To activate a key, click Add, then browse to the key.  

To delete a key from your system, select the key in the table, then click 
Delete. 

Red text in the table indicates the key has a problem such as it does not 
apply or has expired. See the Notes column for an explanation. 
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Communications tab 

The fields on this tab let you define controller communication with the i-Vu® Server application and BACnet 
network communication. 
  

Field Notes 

i-Vu Server BACnet Controller 
Instance 
and 
BACnet Alarm Recipient 
Instance 

The BACnet identifier for the system's server and the alarm recipient. You 
enter these system properties in SiteBuilder. 

Always upload properties from 
controllers to i-Vu database on 
mismatch 

Automatic uploads are listed in the Audit Log. 

If you do not check this field, properties must be manually uploaded or 
downloaded by the operator when a mismatch occurs. 

NOTE  If an automatic upload fails and the operator chooses to do nothing at 
that time, the upload will be attempted again when he returns to the page 
where he encountered the mismatch. 

Ignore incoming alarms from 
sources not in this database 

The i-Vu® application will ignore alarms from third-party devices not in the 
database or devices from other i-Vu® systems on the same network. 

BACnet Settings Native i-Vu® system only 

Log BACnet Binding Conflicts The i-Vu® application uses BACnet (dynamic) binding for communication 
between devices unless your system uses NAT routing. If using NAT, the i-
Vu® application uses information in its database to bind to BACnet devices. 

When checked, the i-Vu® application logs binding conflicts that result from 
duplicate network numbers or device IDs. 

 

 
 

Scheduled Tasks tab 

 

Field Notes 

Automatically delete alarm 
incident groups which have been 
closed for more than ___ days 

An incident group is all alarms related to a particular incident, such as Off 
Normal, Fault, and Return to Normal. You can edit this on the Devices > 
Advanced tab. 

NOTE  Alarms in an incident group are not deleted until all alarms in the 
group have been closed. 

Archive alarm information upon 
alarm deletion 

Writes alarm information to a text file. 

Automatically delete expired 
schedules daily at ___ 

To ensure there are no time zone conflicts, the i-Vu® application waits 2 days 
after a schedule expires to delete it. 

Remove expired historical 
trends daily at ____ 

Deletes trend data that has been in the database longer than then time you 
specified in the previous field. 
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Field Notes 

Enable time synchronization of 
controllers daily at____ 

Automatically synchronizes the time on all equipment to the time on the 
server, adjusting for different time zones and Daylight Saving Time. We 
recommend that you check this field. 

The i-Vu® application will send a daily time sync message to each IP network 
device that is in the system database. IP devices not in the database will not 
be synchronized. For all MS/TP networks in the database, the i-Vu® 
application will send a broadcast time sync message. All devices on these 
networks will be synchronized, regardless of whether or not the devices are 
in the database. 

 CAUTIONS   

• Make sure that your server’s time and time zone setting are correct.  

• Make sure that each site’s time zone setting in SiteBuilder is correct. 

• To prevent time sync problems when the transition to and from Daylight 
Saving Time occurs, set the time sync to occur at least 1 hour after the 
last controller in the system is adjusted for DST. For example, your server 
and part of your system is in the Eastern Standard Time zone, but you 
also have controllers in the Pacific Time zone. Your server is adjusted for 
DST at 2:00 a.m. Eastern Standard Time, but the controllers in the 
Pacific Time zone are not adjusted until 3 hours later. So you would set 
the time sync to occur daily at 6:00 a.m. or later. 

NOTES   

• You can perform system-wide time synchronizations using the Time Sync 
button on the General tab (page 62).  

• Between time sync broadcasts, Carrier routers include time sync 
information in each color request to the devices below the router. This 
ensures devices without a battery-backed clock will get the time shortly 
after powering up. 

  

 

 
 

Daylight Saving tab 

On this tab, you can adjust the Daylight Saving Time settings for i-Vu Server.  

Click Update to automatically set the table's Begin and End dates for the next 10 years based on the system's 
timezone. This marks all controllers with ExecB drivers for a Parameters download. 

If the updated dates are incorrect 
If you clicked Update but the dates are incorrect, your system's Java timezone data may be out-of-date. Do 
the following: 

1 Go to the Oracle Java SE Download site (http://java.sun.com/javase/downloads). 

2 Download the JDK DST Timezone Update Tool (tzupdater-v6.0.zip). 

3 In the i-Vu® interface, go to System Settings > Daylight Saving, then click Import. 

4 Browse to the tzupdater.zip file, select it, then click Open. 

5 Click Continue. 

http://java.sun.com/javase/downloads
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6 Restart the i-Vu Server application. 

7 On the System Settings > Daylight Saving tab, click Update. 

  

NOTE  If you have sites in different time zones that use Daylight Saving Time, you can click View DST Dates on 
the site's Properties page to see DST information and time change dates. 

 

 
 

Add-ons tab 

A i-Vu® system supports add-ons, such as Tenant Billing, that retrieve and use the i-Vu® data.   
  

To install an add-on 
1 Save the add-on's file (.addon or .war) to your computer.  

2 On the System Options > System Settings > Add-ons tab, click Browse, and then open the file.  

3 Click Install Add-on. After a few seconds, the add-on will appear in the Installed table, and will be 
enabled. The table below gives a description of each column. 
  

Column Notes 

Name The add-on's name. 

Path To open the add-on in a web browser, append this path to your i-Vu® 
system's address. 

For example, to start Tenant Billing, enter 
http://<system_name>/override, or  
http://<system_IP_address>/override  

Version The version is shown if the author provided the information in the add-on. 

Status If this column shows: 
○ Running, you can open the add-on in a web browser. 
○ Disabled, click Enable to run the add-on. 
○ Startup error, select the table row to see an explanation of 

the error under Details. 
  

1 Select an add-on in the Installed table to disable or enable it, or to see the following Details. 
  

Add-on  
main page 

Click the main page link to open the add-on, if the author provided a main 
page. 

Description A description of the add-on, if the author provided one 

Vendor Name The add-on's author 

Public Data Directory This public directory contains data generated by the add-on. This data is 
visible in a web browser. 

Private Data Directory This private directory contains information such as configuration data. 
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To back up the add-on's private and public data directories 
NOTE  This procedure will not back up data stored in an external database.  

1 Select the add-on in the table. 

2 Click Save Data. 

3 Click OK. 

4 Click Save. 

5 Select the location where you want to save the data, then click Save. 
  

To update an add-on 
NOTE  Add-ons for i-Vu® v6.0 or later systems have a different folder structure than previous versions. 

1 Select the add-on in the table. 

2 Click Remove Add-on and Keep Data  

3 Follow the procedure above to install the new version of the add-on.  
   

To uninstall an add-on 
1 Select the add-on in the table. 

2 Click Remove Add-on and Data. 

 

 
 

To register and download your i-Vu® license 

To register your software, you must obtain a license from Carrier and then apply it in the i-Vu® interface.  

1 Login to ivusystems.com http://www.ivusystems.com, using your email and password. 

 NOTE  If you need a password, email mary.fleiger@carrier.utc.com to request one.  

2 Select Request/Download i-Vu Software Licenses. All your Sites Names/Project Names are listed. 

3 Select the site/project to register it. 

4 In the License Registration Area., fill in the Owner Information and the Site Information.  

5 Click Register License. 

6 Check I agree to the terms of use. 

7 Click Download License, then save the license.properties file to a convenient location. 

 

 

 

 

 

 

http://www.ivusystems.com/
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To apply the license to the i-Vu® Pro application 

1 During the i-Vu® installation, in the Setup Wizard, on the Product License screen, check Browse to a 
different license, and select the site license you obtained.  

NOTES   

○ Selecting the default license results in a prompt appearing every few minutes in the i-Vu® interface 
to remind you to apply your site license. 

○ Do not edit any part of this registered license file. Editing a license file invalidates the license. 

○ Store the license in a safe location. 

 

To apply the site license after the installation: 

1 In the i-Vu®interface, select the System Options tree > License Administration. 

2 Browse to the license file. 

3 Click Apply. 

4 Restart i-Vu® Server using the rebootserver manual command. 
 

 

 
 

Update 

In System Options on the Update tab, click the Update button to install .update files (patches, service packs, 
drivers, language packs, graphics libraries, and help updates). 

See below for details on updating the SAL library and applying it to your system.  

 

 

 
 

Update the equipment library 

The i-Vu® SAL files update your i-Vu® controllers. The SAL libraries contain control programs, graphics, 
drivers, screen files, and other important controller data.  

Carrier periodically provides updates, which include enhancements and bug fixes. 

NOTES 

• The library update only changes default graphics. If you have edited your graphic in ViewBuilder, it is not 
updated. 

• The last digits in the SAL library name are the release date of the library. 

• All of the SAL files will not necessarily have the same <date> revision. 

• To ensure that your installation is running the latest software, we recommend that you check Control 
Systems Support  http://www.hvacpartners.com/ for updates. Download the latest SAL files and apply 
them to all new installations. 

• If you are changing to an older SAL file than the current one being used, a warning asks you if you are 
sure you want to apply an older version. 

 

http://www.hvacpartners.com/
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There are currently 6 SAL files used by the i-Vu® v6.0 application:  

• ivu-6.0-factory-<date>.sal (for PIC-based controllers)  

• ivu-6.0-upc-open-<date>.sal (for Universal Protocol Converter-based equipment)  

• ahub-6.0-<date>.sal (for 39m AHU applications)  

• ivu-6.0-universal-controller-<date>.sal (for UC Open and AppController-based applications) 

• ivu-4.2-applicationbuilder-<date>.sal (for CCN applications) 

• ivu-4.2-discovery-<date>.sal (for CCN PIC applications) 

NOTE  Keep copies of the latest libraries in a safe place. In the event of a system restore, the updated .sal file 
must be reapplied. 

 

To check current SAL library version 

1 Login to the i-Vu® application using the Installer role. 

2 Click Main Menu , then select System Options > Update tab. 

3 Click Current Libraries (.sal) to view the current SAL libraries and their revision date. 

  

Step 1: Update library  

1 Save the updated library (.sal file) to your computer. 

2 Click Main Menu , then select System Options > Update tab. 

NOTE  Expand Current Libraries (.sal) to see the current SAL libraries and their revision. Compare them 
to what you downloaded from the Carrier support website (http://www.hvacpartners.com) to determine if 
any of them have been updated. 

3 Click  and browse to the updated .sal file that you have saved on your computer, select 
the file, and click Open. 

4 Click Continue. 

5 When process is complete, the message appears File added successfully. 

6 Click Close. 

NOTE  These changes are not applied to the controllers until you have updated routers and controllers. 

Follow these steps to implement the new equipment library: 
Step 2: Update the files for the routers 

1 Select the router that you wish to update in the navigation tree. 

2 Right-click and select Driver Properties.  

3 Select Properties page > Update tab.  

4 If the database contains 2 or more routers, you must check Change for all control programs of this type 
in the Controller section. 

5 Click Update. A message appears Changes the driver and screen file to use the current library version. 
Continue?  

NOTE  If more than one router exists, the additional routers are listed below the Update button. 

6 Click OK.  

7 Click Accept. 

http://www.hvacpartners.com/
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Step 3: Update the files for the controllers  

1 Double-click the controller in the navigation tree or right-click and select Configure .   

2 If you have multiple controllers of the same type, enable Change for all control programs of this type?. 

3 Click Update under Controller. A message appears Changes the control program, view, driver and screen 
file to use the current library version. Continue?  

4 Click OK. When the message Updated to the library version xx. appears, click Close. 

5 Repeat steps 1 - 4 for any additional types of controllers. 

6 Click Close again. 

 

Step 4: Update the files for CCN controllers 

1 In the navigation tree, select the CCN device manager associated with the controllers that are to be 
updated. 

2 Select the Devices tab and re-scan any controllers that need to be updated by checking Rescan 
Controllers Selected Below for Configuration Changes and clicking Start Scan. 

 

Step 5: Apply the update to the routers and controllers 

1 Select the site level in the navigation tree and then select the Downloads page. 

2 If you wish to apply the new SAL file to your entire system, you can use this page to compare to your 
navigation tree and verify that you have selected all of your routers and controllers for download. 

NOTE  Only the CCN Gateway and device managers require download, so the CCN controllers/equipment 
will not be listed. 

3 A network's controllers download in the order shown. To change the order, select a controller(s), then 
drag and drop or click Move to Top or Move to Bottom. 
EXCEPTION  If a controller's router requires a download, it will download first regardless of its position on 
the Download page.Click the Start button. 

NOTES 

○ Use Ctrl+click, Shift+click, or the Select All checkbox to select multiple controllers.  

○ Up to 5 routers can download simultaneously. 

4 See To download from the Downloads page in Help for more details. 
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Name_________________________________________ 

Login Name____________________________________ 

Assigned Role__________________________________ 

Password______________________________________ 

 

Name_________________________________________ 

Login Name____________________________________ 

Assigned Role__________________________________ 

Password______________________________________ 

 

Name_________________________________________ 

Login Name____________________________________ 

Assigned Role__________________________________ 

Password______________________________________ 

 

Name_________________________________________ 

Login Name____________________________________ 

Assigned Role__________________________________ 

Password______________________________________ 

 

Name_________________________________________ 

Login Name____________________________________ 

Assigned Role__________________________________ 

Password______________________________________ 

 

Name_________________________________________ 

Login Name____________________________________ 

Assigned Role__________________________________ 

Password______________________________________ 
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Important changes to this document are listed below. Minor changes such as typographical or formatting errors are not 
listed. 
  

 Date Topic Change description Code* 

10/30/18 Operators and operator groups Removed note about hierarchical servers. C-O-CY-F 

1/13/16  To apply a schedule to equipment. Added note for 50 character maximum when entering a schedule 
name. 

A-TS-RD-E-BK 

  
*  For internal use only 
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